#opendaylight-armoury: Armoury Weekly

Meeting started by adetalhouet at 18:15:15 UTC (full logs).

Meeting summary

  1. Roll Call (adetalhouet, 18:15:31)
    1. alagalah (alagalah, 18:15:48)
    2. subh (subh, 18:15:52)
    3. grmontpetit (grmontpetit, 18:16:10)
    4. anipbu (anipbu, 18:17:27)

  2. Agenda Bashing (adetalhouet, 18:18:16)
    1. Release plan for M3 (adetalhouet, 18:18:33)
    2. On going tasks (adetalhouet, 18:18:59)
    3. discussion around SFC/Armoury/Tacker https://lists.opendaylight.org/pipermail/armoury-dev/2015-October/000039.html (adetalhouet, 18:22:06)

  3. Beryllium release plan (adetalhouet, 18:23:43)
    1. https://wiki.opendaylight.org/view/Armoury/Beryllium_Release_Plan (adetalhouet, 18:23:51)
    2. Sequence diagram presenting the whole integration from a user perspective (adetalhouet, 18:28:16)
    3. NF Catalog - I think you guys are pretty much aware of what it is. The model is there, could be remodel based on our need. We could add the NF instances list there also (adetalhouet, 18:29:40)
    4. Driver registery - this is to be done (adetalhouet, 18:30:01)
    5. Workload manager - we have ariel patch to review (adetalhouet, 18:30:17)
    6. SFC use case - as per as the description in this mail: https://lists.opendaylight.org/pipermail/armoury-dev/2015-October/000039.html (adetalhouet, 18:40:39)

  4. On going tasks (adetalhouet, 18:42:55)
    1. the sequence diagram is still ongoing, did not have much feedback (adetalhouet, 18:43:14)
    2. https://git.opendaylight.org/gerrit/#/c/27263/ initial diagram (adetalhouet, 18:43:33)
    3. https://lists.opendaylight.org/pipermail/armoury-dev/2015-September/000028.html Mail thread (adetalhouet, 18:44:02)
    4. the workload manager model (adetalhouet, 18:44:33)
    5. https://git.opendaylight.org/gerrit/#/c/27182/ patch in review (adetalhouet, 18:44:51)
    6. https://trello.com/b/zsERKgeV/odl-armoury (adetalhouet, 18:45:36)
    7. ACTION: anipbu to send mail proposing Armoury features list (adetalhouet, 18:56:05)

  5. cookies (adetalhouet, 18:58:28)


Meeting ended at 18:58:38 UTC (full logs).

Action items

  1. anipbu to send mail proposing Armoury features list


Action items, by person

  1. anipbu
    1. anipbu to send mail proposing Armoury features list


People present (lines said)

  1. adetalhouet (93)
  2. alagalah (18)
  3. subh (18)
  4. anipbu (10)
  5. grmontpetit (5)
  6. odl_meetbot (4)


Generated by MeetBot 0.1.4.