15:00:59 <vorburger> #startmeeting genius-weekly
15:00:59 <odl_meetbot> Meeting started Thu Nov 22 15:00:59 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:59 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:59 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:01:05 <vorburger> #topic Attendees info in
15:03:30 <vorburger> #info vthapar vorburger Hema Edwin Faseela Karthika
15:03:45 <vorburger> #topic Build status
15:04:02 <vorburger> #info build situation is worrying people
15:04:34 <faseelak> #info faseelak
15:04:38 <vorburger> #link https://jira.linuxfoundation.org/browse/RELENG-1215
15:04:59 <vorburger> #topic Gerrit reviews
15:05:44 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77605/
15:05:59 <vorburger> #action vthapar to review this spec, requested by Hema
15:06:07 <vthapar> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/genius-rtd-verify-neon/12/html/specs/itm-yang-cleanup.html
15:09:42 <Hema> #action Chintan, call out in the spec - impact of Yang clean up on CSIT, ODL Tools
15:10:27 <faseelak> #info a TSC JIRA for the weather item has to be created
15:10:41 <vorburger> #info SFC may be impacted by this, someone will have to handle this ... code changes and CSIT
15:10:42 <faseelak> #info impacts to sfc also has to be identified
15:10:49 <vorburger> faseelak: ;-)
15:11:01 <faseelak> vorburger, great people think alike :P
15:12:12 <vorburger> #info the changes which will be made based on the spec from c/77605 will have to run through "full" (incl. CSIT) multipatch to ensure we don't break autorelease
15:12:38 <faseelak> #topic Genius CSIT Failures
15:14:01 <faseelak> #info Hema is looking into the failures for Karthika's CSIT run
15:14:14 <faseelak> #info Shankar is working on auto-tunels CSIT suite
15:14:32 <faseelak> #info Hema and Tarun to help on the failures faced
15:16:48 <vorburger> #topic Gerrit reviews
15:16:59 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:17:29 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77584/ is merge
15:17:43 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77369/
15:20:28 <vorburger> #action vorburger to have a closer look, but seems curious to just suppress a ReadFailedException (will may be ask Tom for input as well)
15:20:39 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76982/
15:22:00 <vorburger> #action edwin to self -1 his https://git.opendaylight.org/gerrit/#/c/76982/ due to WIP
15:22:13 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77668/
15:23:32 <vorburger> #info https://git.opendaylight.org/gerrit/#/q/topic:ipv6_mtu_support+(status:open+OR+status:merged)
15:24:05 <vorburger> #action vorburger to reach out to Sridhar to understand if these 3 need a "simu merge" or can go in separately
15:25:56 <vorburger> #action faseelak to talk to Kiran and other people at E// who were involved in IPv6 to ask them to review ASAP
15:26:07 <edw7n> vorburger: multipatch-build:genius=97/68397/6,netvirt=87/68187/6
15:28:07 <vorburger> #action vthapar to run a multipatch on topic
15:28:08 <vorburger> ipv6_mtu_support
15:28:11 <vorburger> #undo
15:28:11 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2bcd150>
15:28:25 <vorburger> #action vthapar to run a multipatch on topic ipv6_mtu_support
15:28:57 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72837/
15:29:39 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77953/
15:31:02 <vorburger> #action faseelak has added Ankit as a reviewer and will ask him to have a look
15:31:22 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77956/
15:32:20 <vorburger> #action vorburger to review https://git.opendaylight.org/gerrit/#/c/77956/ and merge
15:32:32 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77774/
15:33:08 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/77774/ merged
15:33:32 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77954/
15:34:19 <vorburger> #action faseelak has added Ankit as a reviewer and will ask him to have a look at both /c/77954/ and c/77953/
15:35:47 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77912/
15:38:19 <vorburger> #info we would like to see a passing netvirt CSIT on c/77912 before merging it, based on Tom's +1 (we don't have to wait for Dhiman to +1)
15:38:47 <vorburger> #action vthapar to run make sure CSIT runs on https://git.opendaylight.org/gerrit/#/c/77912/
15:40:57 <vthapar> #action 77912 has just 2 failures, which are known and on going ones
15:41:52 <vorburger> #info merged https://git.opendaylight.org/gerrit/#/c/77912/
15:42:09 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77955/
15:43:20 <vorburger> #info vthapar reports 77955 also  has just 2 failures, which are known and on going ones, just like 77912
15:46:52 <vorburger> #endmeeting