#opendaylight-meeting: MD-SAL interest call

Meeting started by devinavery at 16:03:51 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 16:04:20)
  2. highlights of clustering hackers call (tbachman, 16:04:43)
    1. alagalah says usability/consumability and features were both brought yup (tbachman, 16:05:27)
    2. devinavery noted that we have a lot of information already, but needs to be more navigable and digestable (tbachman, 16:05:54)
    3. alagalah and colindixon were going to work on creating a more efficient way of creating new projects (tbachman, 16:07:06)
    4. devinavery asks if there’s a wiki page where all of the links can be found (tbachman, 16:08:25)
    5. alagalah says he’s going to work on a report that has all of this, and will then publish it (tbachman, 16:08:48)
    6. devinavery is looking at other ways to bring others on as well (e.g. edit wiki pages to improve things) (tbachman, 16:09:21)
    7. ACTION: alagalah will create a WIP page (tbachman, 16:09:47)
    8. devinavery says feel free to edit the MD-SAL weekly call to add a link to that page (tbachman, 16:10:07)
    9. https://wiki.opendaylight.org/view/MD-SAL_Weekly_Call link to MD-SAL weekly call information (tbachman, 16:10:42)
    10. alagalah met with ttkacik and rovarga, and is looking into adding logging into MD-SAL to improve debugging (tbachman, 16:12:31)


Meeting ended at 16:12:38 UTC (full logs).

Action items

  1. alagalah will create a WIP page


Action items, by person

  1. alagalah
    1. alagalah will create a WIP page


People present (lines said)

  1. tbachman (17)
  2. odl_meetbot (5)
  3. devinavery (2)
  4. alagalah (1)


Generated by MeetBot 0.1.4.