16:03:51 <devinavery> #startmeeting MD-SAL interest call
16:03:51 <odl_meetbot> Meeting started Tue Oct  7 16:03:51 2014 UTC.  The chair is devinavery. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:51 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:51 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
16:03:56 <tbachman> devinavery: thx!
16:04:03 <devinavery> #chair tbachman
16:04:03 <odl_meetbot> Current chairs: devinavery tbachman
16:04:20 <tbachman> #topic agenda
16:04:43 <tbachman> #topic highlights of clustering hackers call
16:04:46 <tbachman> #chair alagalah
16:04:46 <odl_meetbot> Current chairs: alagalah devinavery tbachman
16:05:27 <tbachman> #info alagalah says usability/consumability and features were both brought yup
16:05:54 <tbachman> #info devinavery noted that we have a lot of information already, but needs to be more navigable and digestable
16:07:06 <tbachman> #info alagalah and colindixon were going to work on creating a more efficient way of creating new projects
16:08:25 <tbachman> #info devinavery asks if there’s a wiki page where all of the links can be found
16:08:48 <tbachman> #info alagalah says he’s going to work on a report that has all of this, and will then publish it
16:09:21 <tbachman> #info devinavery is looking at other ways to bring others on as well (e.g. edit wiki pages to improve things)
16:09:47 <tbachman> #action alagalah will create a WIP page
16:10:07 <tbachman> #info devinavery says feel free to edit the MD-SAL weekly call to add a link to that page
16:10:28 <tbachman> alagalah: https://wiki.opendaylight.org/view/MD-SAL_Weekly_Call
16:10:31 <tbachman> That’s the wiki page
16:10:42 <tbachman> #link https://wiki.opendaylight.org/view/MD-SAL_Weekly_Call link to MD-SAL weekly call information
16:12:31 <tbachman> #info alagalah met with ttkacik and rovarga, and is looking into adding logging into MD-SAL to improve debugging
16:12:33 <alagalah> Thanks y'all
16:12:38 <tbachman> #endmeeting