#opendaylight-openflowplugin: OpenFlow Plugin Meeting Dec 15, 2016

Meeting started by abhijitkumbhare at 16:04:33 UTC (full logs).

Meeting summary

  1. Agenda (abhijitkumbhare, 16:08:12)
    1. Boron SR 2 (abhijitkumbhare, 16:08:26)
    2. Avoid custom comparators (abhijitkumbhare, 16:09:14)
    3. OpenFlow Plugin / Model cleanup spreadsheet (abhijitkumbhare, 16:10:45)
    4. Southbound Manager (abhijitkumbhare, 16:11:29)
    5. OpenFlow Plugin Project Policy (abhijitkumbhare, 16:12:03)

  2. OpenFlow Plugin Project Policy (abhijitkumbhare, 16:12:22)
    1. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Project_Policy (abhijitkumbhare, 16:12:48)
    2. Project policy was shared for review (abhijitkumbhare, 16:14:10)
    3. abhijitkumbhare will send out an email for committers to vote (abhijitkumbhare, 16:15:11)

  3. Avoid custom comparators (abhijitkumbhare, 16:15:27)
    1. Custom comparators are a bit messy (abhijitkumbhare, 16:16:10)
    2. vishnoianil proposes the use of cookies as a flow ID (abhijitkumbhare, 16:16:59)
    3. This would be a config option - then the platform will use cookies as a comparison basis (abhijitkumbhare, 16:19:33)
    4. Centralized entity which does cookie management (abhijitkumbhare, 16:20:21)
    5. Heated discussion whether this should be done under the hood or not (abhijitkumbhare, 16:49:28)
    6. AGREED: This topic will be continued over the mailing list (abhijitkumbhare, 16:56:08)

  4. Boron SR 2 (abhijitkumbhare, 16:56:19)
    1. https://lists.opendaylight.org/pipermail/release/2016-December/008915.html (abhijitkumbhare, 16:57:37)
    2. https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1274083025 (abhijitkumbhare, 16:57:53)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=7184 (LuisGomez, 17:01:09)
    4. new bug when owner shutdowns (LuisGomez, 17:01:26)


Meeting ended at 17:06:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abhijitkumbhare (24)
  2. odl_meetbot (4)
  3. LuisGomez (2)
  4. shuva (0)
  5. jbacigal (0)
  6. vishnoianil (0)


Generated by MeetBot 0.1.4.