#opendaylight-openflowplugin: OpenFlow Plugin Meeting June 23, 2016

Meeting started by abhijitkumbhare at 15:02:24 UTC (full logs).

Meeting summary

  1. Agenda (abhijitkumbhare, 15:03:20)
    1. Swap of He & Li (abhijitkumbhare, 15:03:42)
    2. Bug 5602 (abhijitkumbhare, 15:04:33)
    3. NetIDE (abhijitkumbhare, 15:04:45)
    4. Code reviews (abhijitkumbhare, 15:05:30)

  2. Swap of He & Li (abhijitkumbhare, 15:06:35)
    1. Swap has been done - too early to know any potential issues (abhijitkumbhare, 15:08:29)

  3. Flow removed notifications (bug 5602) (abhijitkumbhare, 15:09:08)
    1. https://git.opendaylight.org/gerrit/#/c/39906/ (shuva, 15:10:52)
    2. ACTION: jbacigal to review https://git.opendaylight.org/gerrit/#/c/39906/ (abhijitkumbhare, 15:11:09)
    3. https://git.opendaylight.org/gerrit/#/c/39906/ has now been merged (abhijitkumbhare, 15:12:56)

  4. Code reviews (abhijitkumbhare, 15:13:11)
    1. https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+status:open+branch:master (abhijitkumbhare, 15:16:24)
    2. https://git.opendaylight.org/gerrit/#/c/39102/ (hideyuki, 15:16:51)
    3. https://git.opendaylight.org/gerrit/40429 (hideyuki, 15:16:56)
    4. https://git.opendaylight.org/gerrit/#/c/35359/ (hideyuki, 15:17:01)
    5. https://git.opendaylight.org/gerrit/#/c/36452/ (hideyuki, 15:17:05)
    6. https://git.opendaylight.org/gerrit/#/c/39102/ has been merged (abhijitkumbhare, 15:18:40)
    7. ACTION: vishnoianil shuva to review He related https://git.opendaylight.org/gerrit/40429 (abhijitkumbhare, 15:20:31)
    8. ACTION: shuva to +1 https://git.opendaylight.org/gerrit/#/c/40744/ (abhijitkumbhare, 15:25:01)
    9. ACTION: shuva to add the corresponding fix for bug 6085 also for groups and meters (abhijitkumbhare, 15:32:35)
    10. ACTION: vishnoianil to review https://git.opendaylight.org/gerrit/#/c/37937/; he is already reviewing this patch. This Yi Yang patch is being discussed between NetVirt, GBP, etc. (abhijitkumbhare, 15:39:49)
    11. https://git.opendaylight.org/gerrit/#/c/40429/ Relevant for He plugin only (abhijitkumbhare, 15:41:30)

  5. NetIDE (abhijitkumbhare, 15:44:55)
    1. ACTION: aleckey to send the presentation over email on the OpenFlow Plugin mailing list - and we should have discussion on that and try to conclude by the next meeting if not earlier (abhijitkumbhare, 16:11:01)


Meeting ended at 16:11:08 UTC (full logs).

Action items

  1. jbacigal to review https://git.opendaylight.org/gerrit/#/c/39906/
  2. vishnoianil shuva to review He related https://git.opendaylight.org/gerrit/40429
  3. shuva to +1 https://git.opendaylight.org/gerrit/#/c/40744/
  4. shuva to add the corresponding fix for bug 6085 also for groups and meters
  5. vishnoianil to review https://git.opendaylight.org/gerrit/#/c/37937/; he is already reviewing this patch. This Yi Yang patch is being discussed between NetVirt, GBP, etc.
  6. aleckey to send the presentation over email on the OpenFlow Plugin mailing list - and we should have discussion on that and try to conclude by the next meeting if not earlier


Action items, by person

  1. shuva
    1. vishnoianil shuva to review He related https://git.opendaylight.org/gerrit/40429
    2. shuva to +1 https://git.opendaylight.org/gerrit/#/c/40744/
    3. shuva to add the corresponding fix for bug 6085 also for groups and meters
  2. UNASSIGNED
    1. jbacigal to review https://git.opendaylight.org/gerrit/#/c/39906/
    2. vishnoianil to review https://git.opendaylight.org/gerrit/#/c/37937/; he is already reviewing this patch. This Yi Yang patch is being discussed between NetVirt, GBP, etc.
    3. aleckey to send the presentation over email on the OpenFlow Plugin mailing list - and we should have discussion on that and try to conclude by the next meeting if not earlier


People present (lines said)

  1. abhijitkumbhare (25)
  2. odl_meetbot (4)
  3. hideyuki (4)
  4. shuva (2)
  5. Sharath_ (1)
  6. LuisGomez (1)


Generated by MeetBot 0.1.4.