#opendaylight-openflowplugin: OpenFlow Plugin Meeting May 23, 2016

Meeting started by abhijitkumbhare at 16:02:16 UTC (full logs).

Meeting summary

  1. Agenda (abhijitkumbhare, 16:07:44)
    1. Meeting time change (abhijitkumbhare, 16:08:17)
    2. Outstanding issues for the Li migration (abhijitkumbhare, 16:08:47)
    3. TWS call regarding the merging of the OpenFlow Plugin (abhijitkumbhare, 16:10:01)

  2. Meeting Time (abhijitkumbhare, 16:10:53)
    1. Discussing new meeting time - possible choice Thursdays 8 am Pacific (abhijitkumbhare, 16:11:41)

  3. Outstanding issues for the Li migration (abhijitkumbhare, 16:12:25)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=4671 (abhijitkumbhare, 16:15:49)
    2. hideyuki has already implemented the send barrier RPC in VTN (abhijitkumbhare, 16:16:32)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=5692 (abhijitkumbhare, 16:19:22)
    4. This has already been fixed (abhijitkumbhare, 16:20:10)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=5602 (abhijitkumbhare, 16:24:38)
    6. eshuvka_ has an unmerged patch for this - https://git.opendaylight.org/gerrit/#/c/38639 (abhijitkumbhare, 16:25:25)
    7. ACTION: abhijitkumbhare to merge the patch (abhijitkumbhare, 16:25:41)
    8. ACTION: hideyuki to test the patch after merge and let us know (abhijitkumbhare, 16:26:01)
    9. https://bugs.opendaylight.org/show_bug.cgi?id=5867 (abhijitkumbhare, 16:26:45)
    10. eshuvka_ tested this out with Net Virt - and finds some issues here (abhijitkumbhare, 16:32:41)
    11. This will be discussed on a mailing list thread (abhijitkumbhare, 16:32:58)
    12. The only blocker other than potential TSDR issues currently seems to be 5867 by Net Virt (abhijitkumbhare, 16:35:58)
    13. ACTION: abhijitkumbhare to follow up with Sharon Aicler on the email https://lists.opendaylight.org/pipermail/tsdr-dev/2016-April/000736.html (abhijitkumbhare, 16:37:50)

  4. TWS call regarding the merging of the projects (abhijitkumbhare, 16:43:16)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2016/tws/opendaylight-meeting-tws.2016-05-16-17.01.html TWS minutes (abhijitkumbhare, 16:43:55)
    2. ACTION: abhijitkumbhare will send Li Plugin Migration Status Update Email itemize: ) the current four pending items, 2) the one last project pending approval, 3) the plan to merge the migration path as soon as possible (no delay to M4, will merge immediately once four items are addressed) (anipbu, 16:44:20)


Meeting ended at 17:02:20 UTC (full logs).

Action items

  1. abhijitkumbhare to merge the patch
  2. hideyuki to test the patch after merge and let us know
  3. abhijitkumbhare to follow up with Sharon Aicler on the email https://lists.opendaylight.org/pipermail/tsdr-dev/2016-April/000736.html
  4. abhijitkumbhare will send Li Plugin Migration Status Update Email itemize: ) the current four pending items, 2) the one last project pending approval, 3) the plan to merge the migration path as soon as possible (no delay to M4, will merge immediately once four items are addressed)


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to merge the patch
    2. abhijitkumbhare to follow up with Sharon Aicler on the email https://lists.opendaylight.org/pipermail/tsdr-dev/2016-April/000736.html
    3. abhijitkumbhare will send Li Plugin Migration Status Update Email itemize: ) the current four pending items, 2) the one last project pending approval, 3) the plan to merge the migration path as soon as possible (no delay to M4, will merge immediately once four items are addressed)
  2. hideyuki
    1. hideyuki to test the patch after merge and let us know


People present (lines said)

  1. abhijitkumbhare (27)
  2. odl_meetbot (4)
  3. hideyuki (3)
  4. anipbu (1)


Generated by MeetBot 0.1.4.