16:40:42 <abhijitkumbhare> #startmeeting SFC weekly
16:40:42 <odl_meetbot> Meeting started Thu Jan  8 16:40:42 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:40:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:40:42 <odl_meetbot> The meeting name has been set to 'sfc_weekly'
16:40:55 <abhijitkumbhare> #chair ebrjohn
16:40:55 <odl_meetbot> Current chairs: abhijitkumbhare ebrjohn
16:41:28 <abhijitkumbhare> #topic Classifier Control and Data Plan Implementations (Reinaldo, Andrej, or Paul)
16:41:55 <abhijitkumbhare> #info Reinaldo working on this
16:42:25 <abhijitkumbhare> #info Brady asking about the use cases for the "Classifier Control"
16:43:09 <abhijitkumbhare> #info Paul says the classifier is defined in the IETF draft
16:43:36 <abhijitkumbhare> #link https://tools.ietf.org/html/draft-ietf-sfc-architecture-02
16:45:03 <abhijitkumbhare> #topic South-Bound REST Listener (Konstantin)
16:45:38 <abhijitkumbhare> #info Konstantin is enhancing the functionality of south-bound listener
16:46:27 <abhijitkumbhare> #info Before was using a workaround to read the entire subtree from the datastore
16:46:51 <abhijitkumbhare> #chair paulq
16:46:51 <odl_meetbot> Current chairs: abhijitkumbhare ebrjohn paulq
16:47:52 <abhijitkumbhare> #action Konstantin to add more info on this to the wiki
16:48:42 <abhijitkumbhare> #topic SFF Load Balancer (Shlomi)
16:49:37 <abhijitkumbhare> #info Shlomi and the Contextream team working on this currently internally & implement as per the wiki already present
16:50:29 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/SFF_Load_Balance_Feature_Proposal
16:50:50 <abhijitkumbhare> #info Current status work just started
16:51:13 <abhijitkumbhare> #info Plan to complete in the Lithium timeframe
16:51:34 <abhijitkumbhare> #topic Release Plan
16:51:50 <abhijitkumbhare> #info Silence from everyone indicates approval
16:54:30 <abhijitkumbhare> #topic Other topics
16:55:17 <abhijitkumbhare> #info ebrjohn (Brady) has reorganized the wiki - everyone please check
16:56:34 <abhijitkumbhare> #info Barak Perlman wanted more info on the item "Test Report: SFC Openstack operability"
16:57:46 <abhijitkumbhare> #info ebrjohn explains that the task is to figure out where we are with respect to the Openstack interoperability - as a task for the OPNFV framework
16:59:28 <abhijitkumbhare> #action ebrjohn to write an email about the item
17:02:12 <abhijitkumbhare> #info ebrjohn working on getting a different long term Webex
17:02:26 <abhijitkumbhare> #endmeeting