15:01:33 <CaseyODL> #startmeeting advisory group
15:01:33 <odl_meetbot> Meeting started Thu Sep 15 15:01:33 2016 UTC.  The chair is CaseyODL. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:33 <odl_meetbot> The meeting name has been set to 'advisory_group'
15:01:47 <CaseyODL> #chair phrobb
15:01:47 <odl_meetbot> Current chairs: CaseyODL phrobb
15:01:58 <CaseyODL> #chair colindixon
15:01:58 <odl_meetbot> Current chairs: CaseyODL colindixon phrobb
15:08:15 <CaseyODL> #topic OpenDaylight Training
15:09:08 <CaseyODL> #info Clyde Seepersad does training at the Linux Foundation.
15:09:54 <CaseyODL> #info LF has partnered with ODL and other projects to generate entry level training.
15:10:49 <CaseyODL> #info We launched some training for ODL a few months ago that has been successful.
15:11:19 <CaseyODL> #info We are asking if there are any gaps in the training that we can provide that doesn't get into product specific training?
15:11:45 <CaseyODL> #info We would also like to put together self paced training.
15:13:03 <CaseyODL> #info Beau commented that ODL still has a steep learning curve even if you come from a Networking environment. This is a great step in the right direction.  Could we make this available online at no charge?
15:13:56 <CaseyODL> #info When companies are unsure of participating in the first place, it is difficult to get them to fund training in the first place.
15:14:55 <CaseyODL> #info Clyde responds that we don't want to replace proper training in the market place.  We are focusing on entry level training.
15:19:13 <CaseyODL> #info We use a 2 tier model based on EDX college platforms.  We launched a pre course about cloud architecture.  It's in the $100-200 range.
15:22:59 <CaseyODL> #action Clyde will forward the information on how to connect to the ODL introductory training.
15:24:29 <CaseyODL> #info Clyde: We try to have a heavy hands on solution with the students performing practical exercises.
15:27:26 <CaseyODL> #info Beau: I would look at training on other things than just OpenFlow and OVS.  Not everyone is interested in OVS and OpenFlow.  NETCONF and BGP would most valuable.
15:27:39 <CaseyODL> #info Several AG members agreed.
15:28:08 <CaseyODL> #info Brain F would like to assist Clyde by putting him in touch with some university instructors.
15:29:19 <CaseyODL> #info Clyde will send a registration code that will allow a sneak peek of the training so he can get feedback.
15:30:47 <CaseyODL> #info Orange is also doing a training program.  They will get back to the AG regarding the ability to share the training.
15:33:46 <CaseyODL> #topic Dave Lenrow speaks about Software Defined IT
15:34:16 <CaseyODL> #info We are still developing and deploying Intent Based Networking.
16:04:12 <CaseyODL> #info Presentation is available in the Wiki
16:05:42 <CaseyODL> #info We still have a lot of work to do to flesh out this technology.
16:07:51 <CaseyODL> #info Dave announced that there would be more about this and a deep dive available at the ODL Summit
16:08:10 <CaseyODL> #topic ODL Summit
16:08:42 <CaseyODL> #info Phil: We will try to get the AG  together at the Summit for a Face to Face.
16:09:17 <CaseyODL> #endmeeting