15:05:46 <dwallacelf> #startmeeting FD.io TSC
15:05:46 <collab-meetbot`> Meeting started Thu Jul 10 15:05:46 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:46 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:46 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:05:57 <valderrv> #info valderrv
15:05:58 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:05:58 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:05:58 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:05:58 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:05:58 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:05:58 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:05:58 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:05:58 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:05:58 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:05:58 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:06:10 <dwallacelf> #topic Roll Call / Agenda Bashing
15:06:11 <JeffShaw> #info Jeff Shaw
15:06:12 <mgsmith> #info Matt Smith
15:06:20 <valderrv> #info valderrv
15:06:26 <dwallacelf> #topic Action Items
15:07:44 <dwallacelf> #info Casey reported that the contract with Zulip has been signed and the zulip server has been set up with single-sign on
15:08:43 <dwallacelf> #link https://linuxfoundation.zulipchat.com/
15:10:26 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:11:06 <dwallacelf> #topic Infra
15:14:21 <fan_zhang> #info Fan Zhang
15:14:32 <dwallacelf> #info Jeff reporting Granite Rapids & Sierra Forrest cpu donation are in process
15:16:16 <dwallacelf> #info Intel donations are from marketing, thus are labelled sample parts with the requirement that Intel can request that the parts be returned or scrapped when no longer in use by LFN
15:19:49 <dwallacelf> #info Vanessa reported that the deployment of cloudflare in front of gerrit to prevent bot scrapers DDOS'ing gerrit was modified to alleviate the latest issues.
15:25:54 <dwallacelf> #info Cloudflare configuration was updated to prevent interference with gerrit/jenkins communications and gitweb was left disabled (which appears to be most vulnerable)
15:26:28 <dwallacelf> #info Vanessa working on testing migration of packagecloud packages and docker hub containers to GitHub registries
15:27:15 <dwallacelf> #topic Events
15:27:52 <dwallacelf> #topic Website & PR
15:30:03 <dwallacelf> #info VPP 25.06 Release and CSIT 25.06 Release Report updates to be added to Website in the near future
15:30:08 <dwallacelf> #endmeeting