15:01:28 <dwallacelf> #startmeeting FD.io TSC
15:01:28 <collab-meetbot> Meeting started Thu Jul 24 15:01:28 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:28 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:52 <valderrv> #info valderrv
15:03:56 <JeffShaw> #info Jeff Shaw
15:03:57 <fan_zhang> #info Fan Zhang
15:03:59 <dwallacelf> #topic Roll Call / Agenda Bashing
15:04:12 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:12 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:12 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:12 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:12 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:12 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:12 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:12 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:12 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:12 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:43 <dwallacelf> #topic Action Items
15:06:05 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:07:05 <dwallacelf> #info Next Week's TSC meeting is cancelled
15:07:34 <dwallacelf> #topic Infra
15:08:39 <dwallacelf> #info Still waiting for ETA from Vexxhost on Granite Rapids and Sierra Forest servers.  Jeff reported that SuperMicro has yet to confirm they will receive and install the processors
15:10:23 <dwallacelf> #info Vexxhost waiting for feedback from Peter on cable lengths for NICs going into the new intel servers
15:10:38 <dwallacelf> #info Dhruv waiting for feedback from Peter on the CX4 NICs
15:14:03 <dwallacelf> #topic Events
15:18:38 <dwallacelf> #topic Website & PR
15:18:56 <dwallacelf> #endmeeting