14:59:48 <dwallacelf> #startmeeting FD.io TSC
14:59:48 <collab-meetbot> Meeting started Thu Aug  7 14:59:48 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:48 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:48 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:42 <fan_zhang> #info Fan Zhang
15:01:47 <JoelHalpern> #info Joel Halpern
15:01:58 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:00 <mgsmith> #info Matt Smith
15:02:16 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:31 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:31 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:31 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:31 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:31 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:31 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:31 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:31 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:31 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:31 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:57 <JeffShaw> #info Jeff Shaw
15:03:28 <edwarnicke> #info edwarnicke
15:04:54 <dwallacelf> #startvote FD.io TSC approves Naveen Joy as a ci-management project committer? -1,0,+1
15:04:55 <collab-meetbot> Begin voting on: FD.io TSC approves Naveen Joy as a ci-management project committer? Valid vote options are -1, 0, +1.
15:04:55 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:05:01 <JoelHalpern> #vote +1
15:05:02 <fan_zhang> #vote +1
15:05:05 <dwallacelf> #vote +1
15:05:08 <JeffShaw> #vote +1
15:05:50 <edwarnicke> #vote +1
15:05:56 <dhruvpt> #vote +1
15:06:02 <vrpolak> #vote +1
15:06:32 <mgsmith-netgate> #info Matt Smith
15:06:59 <mgsmith-netgate> #vote +1
15:07:08 <dwallacelf> #endvote
15:07:08 <collab-meetbot> Voted on "FD.io TSC approves Naveen Joy as a ci-management project committer?" Results are
15:07:08 <collab-meetbot> +1 (8): JoelHalpern, dwallacelf, dhruvpt, JeffShaw, mgsmith-netgate, fan_zhang, edwarnicke, vrpolak
15:07:45 <dwallacelf> #topic Action Items
15:08:29 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:08:53 <dwallacelf> #topic Infra
15:10:22 <dwallacelf> #info SuperMicro order status incomplete, Dave will ping Vexxhost for an update
15:11:53 <dwallacelf> #info Dhruv has placed order for Ampere Altra CX4 NICs and ETA is tomorrow
15:16:31 <dwallacelf> #topic Events
15:16:47 <dwallacelf> #topic Website & PR
15:18:22 <dwallacelf> #info Matt is on PTO next week
15:18:27 <dwallacelf> #endmeeting