19:05:36 <colindixon> #startmeeting docs
19:05:36 <odl_meetbot> Meeting started Tue Aug 30 19:05:36 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:05:36 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:05:36 <odl_meetbot> The meeting name has been set to 'docs'
19:05:44 <colindixon> #topic agenda bashing
19:06:04 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-08-16-19.09.html last week's minutes
19:06:58 <colindixon> #action colindixon to e-mail projects with no docs and no e-mail saying there won't be any
19:07:40 <colindixon> #link http://docs.opendaylight.org/en/latest/gerrit.html#using-https-to-push-to-gerrit this is push via https to gerrit instructions
19:07:48 <colindixon> #action colindixon to note in the docs that read the docs doesn't clean the build environment between runs, which can cause really weird behavior
19:09:46 <colindixon> #action phrobb and zxiiro to reach out to read the docs to see if we can solve this problem with a modest amount of money (colindixon notes that it is taking 243 seconds with most stuff migrated, it's unlikely to hit the 15 minute limit without javadoc)
19:10:22 <colindixon> #topic migration to rst
19:10:43 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/(topic:adoc2rst+OR+topic:adoc2rst-user)+status:open open patches for migration
19:11:01 <colindixon> #info we're down to ~8 projects
19:11:55 <colindixon> #Info colindixon is planning on merging all the other patches without in flight conflicting patches on Thursday night
19:11:57 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2016-August/008041.html
19:12:01 <colindixon> #linkhttps://lists.opendaylight.org/pipermail/release/2016-August/008042.html
19:12:03 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2016-August/008042.html
19:12:25 <colindixon> #info after that, we need to basically fix sphinx warnings and try to clean things that look wrong up
19:12:53 <colindixon> #action colindixon to find an externminate bad words from the docs, e.g., references to beryllium and lithium as though they are this version
19:13:48 <colindixon> http://docs.opendaylight.org/en/stable-boron/search.html?q=yang+ide&check_keywords=yes&area=default
19:14:01 <colindixon> http://docs.opendaylight.org/en/stable-boron/getting-started-guide/project-specific-guides/yangide.html
19:14:09 <colindixon> http://docs.opendaylight.org/en/stable-boron/user-guide/yang-ide-user-guide.html
19:14:15 <colindixon> http://docs.opendaylight.org/en/stable-boron/search.html?q=ide
19:15:42 <colindixon> #action colindixon and/or zxiiro to look into why searching for ide returns nothing, colindixon notes that searches for 3 characters or less seem to only return javadoc
19:19:21 <colindixon> #link colindixon notes that this search doesn't work despite their being Yang IDE documentation http://docs.opendaylight.org/en/stable-boron/search.html?q=yang+ide&check_keywords=yes&area=default
19:19:31 <colindixon> http://docs.opendaylight.org/en/stable-boron/
19:20:50 <colindixon> #topic project-specific documentation
19:20:59 <colindixon> #link https://docs.google.com/spreadsheets/d/1d-Qay-9IAy5OIECPGHj-Xtw24ey6UEzIEk9RSJuD5uo/edit#gid=22029863
19:21:16 <colindixon> #info we have 7 patches waiting for docs reviews after colindixon was out for a week
19:22:09 <colindixon> #Info colindixon is updating projects listed as missing during release reviews, some of them colindixon thinks are still out of date, but i guess that's the prerogative
19:22:31 <colindixon> #topic openstack documentation
19:22:41 <colindixon> #Info this hasn't changed much in boron
19:23:02 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2016-August/000897.html
19:24:08 <colindixon> #action colindixon to help lisa caywood hunt people down and get the openstack docs updated
19:34:45 <colindixon> #action anipbu to revise the list of blocking bugs here: https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046
19:35:51 <colindixon> https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&query_format=advanced&resolution=---
19:37:10 <colindixon> #action colindixon, phrobb, and anipbu to look through this: https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&order=changeddate%2Cbug_status%2Cpriority%2Cbug_severity&query_based_on=&query_format=advanced&resolution=---
19:41:22 <colindixon> #endmeeting