19:31:46 <colindixon> #startmeeting docs
19:31:46 <odl_meetbot> Meeting started Tue Sep 20 19:31:46 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:31:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:31:46 <odl_meetbot> The meeting name has been set to 'docs'
19:36:18 <colindixon> #topic agenda bashing
19:36:29 <colindixon> #Info we'll cover what needs to be done for tomorrow's boron releease
19:37:18 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-09-06-19.02.html last week's meeting minutes
19:37:38 <colindixon> #action colindixon to note in the docs that read the docs doesn't clean the build environment between runs, which can cause really weird behavior
19:38:02 <colindixon> #action colindixon and/or zxiiro to look into why searching for ide returns nothing, colindixon notes that searches for 3 characters or less seem to only return javadoc
19:38:08 <colindixon> #action colindixon to help lisa caywood hunt people down and get the openstack docs updated
19:38:13 <colindixon> #action CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
19:38:18 <colindixon> #action colindixon and/or zxiiro to file a bug and/or look into nested directives
19:38:24 <colindixon> #action colindixon and/or zxiiro to look into a YANG pygment
19:39:15 <colindixon> #topic helping beau
19:39:32 <colindixon> #info zxiiro and colindixon showed beau how to clone autorelease and then get all the other repos underneath it
19:42:29 <colindixon> #info beau shows his work on the beginners guide
19:43:38 <colindixon> #topic things that need to be done by 8a eastern for tomorrow's release
19:43:43 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2016-September/000940.html
19:43:59 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/45925/ release notes
19:48:17 <colindixon> #info colindixon asks what we want to do about the features table and the features descriptions
19:49:29 <colindixon> #info anipbu says that he was hoping to point people at individual project's release reviews which have lists of their top-level features and if they're experimental and/or user-facing
19:51:59 <colindixon> #action colindixon to at least take out the projects that weren't in boron, so that it's not wrong
19:52:28 <colindixon> #action colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
20:00:50 <colindixon> #action colindixon to e-mail a link of the PDF, epub and html download to phrobb and others to get it on the downloads page
20:01:16 <colindixon> http://readthedocs.org/projects/opendaylight/downloads/pdf/stable-boron/
20:03:12 <colindixon> #endmeeting