19:03:25 <colindixon> #startmeeting docs
19:03:25 <odl_meetbot> Meeting started Tue Oct 11 19:03:25 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:03:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:03:25 <odl_meetbot> The meeting name has been set to 'docs'
19:03:29 <colindixon> #topic agenda bashing
19:03:56 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-09-20-19.31.html meeting minutes from the last time we met
19:04:08 <colindixon> #Info colindixon took care of a lot of the action items there
19:04:31 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/46793/ patch adding information about read the docs not cleaning up the build environment properly
19:06:23 <colindixon> #link https://bugs.opendaylight.org/show_bug.cgi?id=6927 we need open corresponding bug in sphinx about search and close this when that's closed
19:06:49 <colindixon> #action colindixon to help lisa caywood hunt people down and get the openstack docs updated
19:06:52 <colindixon> #action CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
19:07:22 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/46796/ this patch documents the fact that nested formatting reST doesn't work
19:07:41 <CaseyODL> OMW
19:07:43 <colindixon> http://docutils.sourceforge.net/FAQ.html#is-nested-inline-markup-possible
19:08:45 <colindixon> #info it looks like that hasn't been really talked about being addressed in ~10 years
19:09:48 <colindixon> #link https://bugs.opendaylight.org/show_bug.cgi?id=6928 enhancement bug asking for a YANG pygment
19:10:12 <colindixon> #info colindixon did take out projects that weren't in Boron from the getting started guide
19:10:21 <colindixon> #action colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
19:10:52 <colindixon> #info colindixon did e-mail phrobb with links to PDF, zipped HTML, and Epub to post on the downlaods page is we wanted to
19:11:19 <colindixon> https://www.opendaylight.org/introduction-getting-started-guide
19:11:42 <colindixon> http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html
19:12:17 <colindixon> #action phrobb or CaseyODL to update this https://www.opendaylight.org/introduction-getting-started-guide to point here instead: http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html
19:12:22 <colindixon> #Undo
19:12:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2ac6150>
19:12:35 <colindixon> #action phrobb or CaseyODL to update this https://www.opendaylight.org/introduction-getting-started-guide to point here instead: http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html and then update this bug https://bugs.opendaylight.org/show_bug.cgi?id=5727
19:12:59 <colindixon> https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-10-11-19.03.log.txt
19:14:43 <colindixon> #topic Feedback on Beaux's work on the Beginner's guide
19:15:51 <colindixon> https://git.opendaylight.org/gerrit/#/c/46793/
19:17:38 <colindixon> #info beaux asks how to publish his work so far for review and feedback
19:17:50 <colindixon> #info colindixon says the best thing to do is to publish the patch to gerrit
19:18:20 <colindixon> https://www.opendaylight.org/installing-opendaylight
19:18:27 <colindixon> then points here: https://www.opendaylight.org/introduction-getting-started-guide
20:13:14 <colindixon> #info colindixon works with gbeauw to get things to the point they can be pushed to docs
20:14:02 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/project:docs+owner:%22Beau+Williamson+%253Cbeau.williamson%2540t-mobile.com%253E%22 patches
20:14:04 <colindixon> #endmeeting