#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:00:14 UTC (full logs).

Meeting summary

    1. alagalah notes that most of the tasks are assigned to readams (tbachman, 20:03:43)
    2. alagalah asks if we can add some target dates to some of the tasks (tbachman, 20:03:53)
    3. martin says that he will add some dates (tbachman, 20:04:01)
    4. readams says that he added a lot of dates (tbachman, 20:04:18)
    5. https://trello.com/b/edPC5PAe/odl-gbp-helium <== link to trello board (tbachman, 20:04:52)
    6. alagalah asks readams for update on where we are (tbachman, 20:04:59)
    7. alagalah asks if there’s anything that we’re blocking on, and that regXboi has some cycles if needed (tbachman, 20:05:23)
    8. readams says that if someone is interested in taking on a task, they should talk w/him so that he can assign the appropriate task based on priority and need (tbachman, 20:06:27)
    9. ACTION: alagalah will talk to dlenrow to see if he wants access to the trello board. (tbachman, 20:07:34)
    10. those who need write access to the trello board should provide an email/trello account to alagalah (tbachman, 20:08:03)
    11. readams would prefer that people not start adding things to the backlog (i.e. please consult with him) (tbachman, 20:08:22)
    12. readams’ latest commits added a lot of infrastructure, and is now able to write to a flow table (tbachman, 20:08:56)
    13. https://git.opendaylight.org/gerrit/8905 <== readams’ latest commit (tbachman, 20:09:32)
    14. martin is working on the openflowplugin side of things, and will have to write converters from openflowjava to openflowplugin constructs (tbachman, 20:25:02)
    15. tbachman has commited code that allows for provisioning of the opflex servers (policy repository, endpoint registry, observer) (tbachman, 20:25:35)
    16. martin thinks the framework should be up this week, and will work on the messages next week (tbachman, 20:25:54)
    17. readams asks what happens when the statistics manager gets back a flow that has martin’s additional match fields in it (tbachman, 20:26:40)
    18. martin says this has to be resolved in the framework as well, b/c all augmentation has to be added to all RPCs everywhere we use the match (tbachman, 20:27:12)
    19. martin is discussing this with the openflowplugin and openflowjava folks daily (tbachman, 20:29:00)
    20. michael p is working on the framework for openflow converters (tbachman, 20:29:53)


Meeting ended at 20:33:02 UTC (full logs).

Action items

  1. alagalah will talk to dlenrow to see if he wants access to the trello board.


People present (lines said)

  1. tbachman (26)
  2. odl_meetbot (3)
  3. mickey_spiegel (1)


Generated by MeetBot 0.1.4.