20:00:06 <tbachman> #startmeeting gbp_status
20:00:06 <odl_meetbot> Meeting started Thu Sep 25 20:00:06 2014 UTC. The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:00:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:06 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:00:12 <tbachman> #topic agenda
20:00:29 <tbachman> #link https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000498.html <= email from alagalah, describing agenda
20:01:01 <tbachman> will wait until :05 to start (stragglers) :)
20:03:29 <tbachman> anyone seen mickey_spiegel?
20:03:46 <tbachman> would be good to get a docs update
20:05:24 <tbachman> #topic TSC Meeting
20:07:04 <tbachman> #link https://meetings.opendaylight.org/opendaylight-meeting/2014/tsc/opendaylight-meeting-tsc.2014-09-25-17.00.html <= TSC Meeting Minutes
20:07:09 <tbachman> #chair alagalah
20:07:09 <odl_meetbot> Current chairs: alagalah tbachman
20:07:20 <alagalah> #topic POC bugs with OFPlugin update
20:07:38 <tbachman> #link https://docs.google.com/a/noironetworks.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1136082068 <== google doc used to create release
20:08:10 <alagalah> #info See tab from above for "all Blocking He(lium) Bugs"
20:08:46 <alagalah> #info tbachman says that as we have uncovered and fixed one bug in the last few weeks, another shows up, and we believe we have worked our way through all of them (can now run POC 30x without issues).
20:10:07 <tbachman> #link https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit?usp=sharing
20:15:05 <tbachman> #topic release review
20:15:27 <tbachman> #action alagalah will do the release notes for GBP
20:16:11 <tbachman> #info release review completed
20:16:43 <tbachman> #info documents need completion, and stable hydrogen branch needs to be created, but otherwise we’re good
20:17:35 <tbachman> #info reminder: Noiro has moved from Sunnyvale to Cisco bldg 15
20:18:13 <tbachman> #topic GBP feature wish list
20:18:36 <tbachman> #info alagalah created a google doc where we can add features folks are interested in seeing Lithium and other releases
20:18:38 <alagalah> #link Features: https://docs.google.com/a/noironetworks.com/document/d/1qEpcN-Iftw5LBM_9i716Q4w3qi4tPWZq5lMO45sE1Ok/edit
20:19:06 <alagalah> #undo
20:19:06 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x24a9090>
20:19:09 <alagalah> #link https://docs.google.com/document/d/1qEpcN-Iftw5LBM_9i716Q4w3qi4tPWZq5lMO45sE1Ok/edit?usp=sharing
20:19:21 <tbachman> #undo
20:19:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x24a9710>
20:19:22 <tbachman> #link https://docs.google.com/a/noironetworks.com/document/d/1qEpcN-Iftw5LBM_9i716Q4w3qi4tPWZq5lMO45sE1Ok/edit Google doc where folks can put their wish list
20:20:05 <tbachman> #info Please provide your input for what you’d like to see ni future releases
20:23:29 <tbachman> #endmeeting