#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 16:59:06 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 16:59:14)
    1. ACTION: tbachman to send an email to Carol Sanders and Chris O’Shea on the workaround we’re using to make sure the Proof Of Concept (POC) works (tbachman, 17:04:50)

  2. trello board (tbachman, 17:08:06)
    1. https://wiki.opendaylight.org/view/Simultaneous_Release:DRAFT_Lithium_Release_Plan_ckd Link to the Simultaneous Release Plan for Lithium (tbachman, 17:09:59)
    2. alagalah is working on getting a docker setup working with GBP (tbachman, 17:18:24)
    3. Ram asks if we’re using bugzilla for tracking things (tbachman, 17:21:00)
    4. alagalah says we’re using Trello and bugzilla (tbachman, 17:21:16)

  3. Performance (alagalah, 17:25:53)
    1. https://docs.google.com/a/noironetworks.com/spreadsheets/d/1GX4ERtLg3rnTIQvjLZy0etpATjb9Yn0sOJBbPWXXYUs/edit#gid=0 (alagalah, 17:25:55)
    2. tbachman is working on the OpFlex renderer (tbachman, 17:25:59)
    3. dbainbri is looking at a service manager (e.g. telephone capability between Mary and Joe), and is investigating whether groupbasedpolicy can be used for that (tbachman, 17:30:13)
    4. https://wiki.opendaylight.org/view/Group_Policy:Architecture Group Based Policy architecture main page (tbachman, 17:31:46)
    5. https://wiki.opendaylight.org/view/Group_Policy:Architecture/Policy_Model Description of the Policy model (tbachman, 17:32:11)
    6. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OVS_Overlay Description of the OVS Overlay (tbachman, 17:32:40)
    7. ram wants to be able to do end-to-end flow mapping dynamically, and possibly use the host-tracker (tbachman, 17:51:49)
    8. s3wong is working on the OpenStack GBP and ODL GBP integration (tbachman, 17:58:22)
    9. ram says that they have a team member that may be able to help with DLUX UI work on GBP (tbachman, 17:58:52)


Meeting ended at 18:20:39 UTC (full logs).

Action items

  1. tbachman to send an email to Carol Sanders and Chris O’Shea on the workaround we’re using to make sure the Proof Of Concept (POC) works


Action items, by person

  1. tbachman
    1. tbachman to send an email to Carol Sanders and Chris O’Shea on the workaround we’re using to make sure the Proof Of Concept (POC) works


People present (lines said)

  1. tbachman (23)
  2. s3wong (6)
  3. odl_meetbot (5)
  4. alagalah (2)


Generated by MeetBot 0.1.4.