18:00:42 <tbachman> #startmeeting gbp_status_arch
18:00:42 <odl_meetbot> Meeting started Fri Dec 12 18:00:42 2014 UTC. The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:42 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
18:00:48 <tbachman> #topic agenda
18:01:04 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting Agenda for today’s meeting
18:01:21 <tbachman> #link https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-12-05-18.00.html minute from last week’s meeting
18:03:46 * tbachman looks around for the usual suspects
18:04:00 <tbachman> dbainbri: joining?
18:04:20 <tbachman> don’t see Ram anywhere either
18:05:11 <tbachman> looks like it’s going to be a small meeting :)
18:06:58 <tbachman> #topic PTL Nomination
18:08:06 <tbachman> #info tbachman to end PTL nomination today at 12UTC
18:08:25 <tbachman> #action tbachman to send email to appropriate lists with PTL election results
18:08:31 <tbachman> #topic Test Contact
18:08:42 <tbachman> #info tbachman will be the test contact for Group Based Policy
18:08:50 <tbachman> #topic development status
18:10:51 <dbainbri> tbachman: can't today sorry. last day in sprint before GA release and things are a bit "busy"
19:14:01 <tbachman> #info alagalah working on OpenStack/OpenDaylight GBP integration — going well
19:14:24 <tbachman> #info tbachman hoping to have a patch sometime next week for initial work on OpFlex library
19:14:54 <tbachman> #topic Stable/Helium 2 Update
19:15:44 <tbachman> #info patch has been cherry picked from master to stable/helium, which fixes issue created by YangTools schema enforcement; groupbasedpolicy is ready for the stable/helium 2 release
19:15:55 <tbachman> #topic Candidate Release Plan
19:16:21 <tbachman> #info mickey_spiegel asks if there are plans for SFC integration
19:16:47 <tbachman> #info tbachman says that we still need to meet with the SFC team to work on a plan; an email was sent to set up a meeting, but that hasn’t happened yet
19:16:55 <tbachman> #info hope is that this will get moving next week
19:17:09 <tbachman> #topic opencontrail questions
19:17:54 <tbachman> #info group recommends plugin2oc team look into migrating to MD-SAL (only have to write plugin2oc renderer once)
19:18:00 <tbachman> #endmeeting