18:04:02 <dconde> #startmeeting ODL-GBP-ARCH
18:04:02 <odl_meetbot> Meeting started Fri Jun  6 18:04:02 2014 UTC.  The chair is dconde. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:04:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:04:02 <odl_meetbot> The meeting name has been set to 'odl_gbp_arch'
18:04:24 <dconde> #chair regXboi readams1 alagalah
18:04:24 <odl_meetbot> Current chairs: alagalah dconde readams1 regXboi
18:05:06 <lenrow> thx can you guys not hear me
18:05:10 <dconde> #info regXboi asks about lenrow asked about code that is not in a git repo.
18:05:26 <dconde> #info only thing, according to readams is in gerrit review chain.
18:05:41 <dconde> lenrow: we cannot hear your voice
18:06:24 <dconde> lenrow: can you say something
18:06:41 <dconde> lenrow: you can type in
18:07:51 <dconde> #info s3wong asks if we are on track for m2?
18:08:28 <dconde> #info readams says he is not sure based on that list with many unknown items but for stuff we do know, he is.
18:08:40 <dconde> #info regXboi says M2 is monday!
18:08:58 <dconde> #info alagalah_ needs to show up and give status next week.
18:11:09 <dconde> lenrow: we can telephone you in
18:11:14 <dconde> lenrow: do you have a phone #?
18:11:26 <lenrow> What do I dial?
18:11:34 <readams> give me your number
18:11:37 <readams> and I'll call you
18:11:54 <lenrow> 6173291861
18:12:05 <lenrow> Help! I'm being repressed.
18:12:07 <dconde> doing it now, thanks to readams
18:12:38 <readams> you're not answering...
18:13:30 <dconde> #info lenrow is now on nice analog line
18:14:08 <dconde> #info lenrow looked at architecture doc, but we need to have a discussion on rendering being more modularized.
18:14:30 <dconde> #info whether it is for helium or later, TBD
18:15:15 <dconde> #info readams says he intends to fill out arch doc more.
18:15:28 <dconde> #info as a guide for develoeprs on project. and less as a func spec.
18:15:47 <dconde> #info lenrow says it ought not to be a historical doc.
18:16:36 <dconde> #info there needs to be more work on description and drilling down, for readams
18:16:54 <dconde> #info lenrow concerned with requirements
18:18:25 <readams> More info here:
18:18:27 <readams> #link https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin
18:18:34 <readams> not completely up to date
18:18:49 <dconde> mickey_spiegel: your voice is not coming in.
18:19:00 <dconde> mickey_spiegel: we can phone you.
18:19:56 <dconde> #info renderers common acts like a library
18:20:42 <dconde> #info no framework for renderers cooperting, etc.
18:23:01 <dconde> #action lenrow can write a strawman proposal on renderers
18:23:14 <dconde> #info a rendering call may be useful to get different viewpoints.
18:23:31 <dconde> #info we need to bring a proposal.
18:24:04 <dconde> mickey_spiegel: says we have a recording of a meeting that was rendering focused.
18:24:43 <tbachman> #link https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-May/000149.html
18:24:51 <tbachman> That email link had to do with subscription
18:24:59 <tbachman> but, talked about rendering as well.
18:25:13 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH
18:25:53 <dconde> #info lenrow wants to be part fo discussion on how rendering is going to be part of ODL GBP
18:25:58 <mickey_spiegel> #info The May 9 arch meeting was focused on renderer
18:26:03 <dconde> #info readams will write some strawmen proposals.
18:26:04 <mickey_spiegel> #info check the recording on the wiki
18:26:08 <tbachman> #info That link is related — specifically May 2nd
18:27:44 <dconde> #action lenrow will re-start the rendering meeting that is at 9 am Pacific
18:28:23 <dconde> #endmeeting