20:06:55 <dconde> #startmeeting ODL-GBP-STATUS
20:06:55 <odl_meetbot> Meeting started Thu Jul 3 20:06:55 2014 UTC. The chair is dconde. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:06:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:06:55 <odl_meetbot> The meeting name has been set to 'odl_gbp_status'
20:07:03 <dconde> #chair tbachman
20:07:03 <odl_meetbot> Current chairs: dconde tbachman
20:07:24 <dconde> #chair readams
20:07:24 <odl_meetbot> Current chairs: dconde readams tbachman
20:07:43 <tbachman> dconde: are you able to start the meeting?
20:07:58 <dconde> Yes
20:08:40 <tbachman_> dconde: can you chair me?
20:08:42 <dconde> tbachman_: i was able to start the meeting
20:08:46 <dconde> #chair tbachman_
20:08:46 <odl_meetbot> Current chairs: dconde readams tbachman tbachman_
20:08:48 <tbachman_> thx!
20:08:59 <tbachman_> #topic Trello board
20:09:07 <tbachman_> #info alagalah asks if there are any tasks that aren’t assigned?
20:09:19 <tbachman_> #info readams says that yes — all the ones that aren’t currently being worked on
20:09:30 <tbachman_> #info readams will make sure martin gets added to the Openflow task(s)
20:10:14 <tbachman_> #info readams hopes that the openflow overlay renderer will be done in the next couple of weeks, with maybe some features missing
20:11:11 <tbachman_> #info tbachman_ to create more detail on the trello tasks
20:11:23 <tbachman_> #info alagalah is okay with the macro tasks, as long as there is a date when it will be done
20:12:35 <tbachman_> #info readams says that we should have amount of work, rather than due dates - as that allows assigning them, based on task duration
20:13:05 <tbachman_> #info alagalah said that there’s a browser plugin that allows for using a fibonacci sequence for estimating amount of time
20:13:18 <tbachman_> #info alagalah but said that browser plugins were generally frowned upon
20:14:14 <tbachman_> #link https://trello.com/b/edPC5PAe/odl-gbp-helium <= Trello board for GBP Helium
20:22:20 <tbachman_> #info readams asks alagalah to describe what the process is with trello (i.e. what he’d like to see, how he’d like to see folks use it, etc.)
20:22:35 <tbachman_> #action alagalah to provide description of this process
20:24:00 <tbachman_> #info alagalah doesn’t want daily standups
20:24:21 <tbachman_> #info alagalah wants the due dates so that he can build some kind of road map
20:24:41 <tbachman_> #info alagalah recommends twice-weekly udpates to trello
20:27:22 <tbachman_> #info alagalah just wants to use trello to undestand who’s working on what, and when it will be done
20:27:42 <tbachman_> #info readams says that the when it’s going to be done is an output of project management, not an input
20:28:39 <tbachman_> #info readams says that before we choose the tool, we need to decide what kind of workflow we want
20:31:35 <tbachman_> #info readams asks if there are others who’d like to pick up projects
20:31:51 <tbachman_> #info dlenrow asks if the backlog category on trello means not meeting helium?
20:32:10 <tbachman_> #info alagalah says that backlog just means things not actively being worked on
20:32:36 <tbachman_> #info readams says backlog is basically tasks for getting to the first prototype
20:32:55 <tbachman_> #info readams says that these are just to meet helium time frame
20:33:25 <tbachman_> #info dlenrow asks if anyone’s keeping track of this relative to helium (e.g. features that get left out)
20:35:26 <tbachman_> #info dvorkini_ says that first release is a POC
20:37:08 <tbachman_> #info dlenrow says he’s not in a position to make committments, but if there’s something in the backlog for reactive approach for roaming access points, he might be able to look into that
20:37:24 <tbachman_> #info alagalah says he’ll add dlenrow to the trello board
20:37:32 <tbachman_> #action alagalah to add dlenrow to the trello board
20:37:56 <tbachman_> #info alagalah says that if you’re going to add things to trello, they need to be succinct, macro-level tasks
20:40:39 <tbachman_> #info readams says that dlenrow’s interest in the roaming access would require a different renderer, which would be a significant task for the helium time frame
20:41:31 <tbachman_> #info readams says that we should rename releases previews
20:43:41 <readams> #info Keith wishes he had his laptop
20:43:53 <tbachman_> #info dlenrow says that we still need to get paul quinn to come in to talk about SFC
20:44:31 <tbachman_> #info readams did talk with paul quinn on the phone briefly, with intent to set up time to come and talk, but no committments yet
20:45:13 <tbachman_> #Info dlenrow reached out to Vinod and other Cisco folks to try to get them to steer by intent (i.e. coordinate via GBP), rather than have each project write to the flow table
20:47:04 <tbachman_> #info readams says that the SFC folks are possibly a little unsure about the scope of their project
20:48:50 <tbachman_> #info no meeting tomorrow
20:49:08 <dconde> #endmeeting