15:10:01 <abhijitkumbhare> #startmeeting OpenFlow Plugin meeting Oct 27, 2016
15:10:01 <odl_meetbot> Meeting started Thu Oct 27 15:10:01 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:10:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:01 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_oct_27__2016'
15:10:08 <abhijitkumbhare> #topic Agenda
15:10:19 <abhijitkumbhare> #info Blocker Bugs
15:10:48 <abhijitkumbhare> #info M1 status and candidate release plan
15:13:11 <abhijitkumbhare> #info Bulk-o-matics exercise
15:13:29 <abhijitkumbhare> #info Documentation inputs
15:13:54 <abhijitkumbhare> #info Update tracking Boron
15:14:16 <abhijitkumbhare> #info Any other business
15:14:30 <abhijitkumbhare> #topic Blocker bugs
15:15:08 <abhijitkumbhare> #info With stats turned off - normal provisioning of flows is broken
15:15:32 <abhijitkumbhare> #info Bug 7043 needs to be updated to blocker
15:15:37 <shuva> #lnik https://bugs.opendaylight.org/show_bug.cgi?id=7043
15:16:13 <shuva> #link https://bugs.opendaylight.org/show_bug.cgi?id=7043
15:16:58 <abhijitkumbhare> #info The fix is there and has been pushed to stable/boron but cannot be merged
15:18:11 <abhijitkumbhare> #action abhijitkumbhare shuva to let anipbu know that bug 7043 is a blocker and was identified today to be in Boron SR1
15:18:23 <shuva> Sure :D
15:19:02 <abhijitkumbhare> #topic M1 status and candidate release plan
15:20:22 <abhijitkumbhare> #info Will use bugzilla bugs - will clean some of them - and create the candidate release plan
15:20:52 <abhijitkumbhare> #topic  Bulk-o-matics exercise
15:23:10 <abhijitkumbhare> #info Tomas gets around 14% increase in performance when directly using OpenFlow Plugin  models serialized to bytes - however not sure about the testing
15:23:24 <shuva> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Bulk-o-matic_enhancements
15:27:37 <abhijitkumbhare> #topic Documentation inputs
15:28:08 <abhijitkumbhare> #info Currently parallel documentation for both Helium and Lithium designs
15:33:18 <abhijitkumbhare> #info Remove the Helium documentation from the adocs - and keep only the Helium design documentation on links/pages marked as archived on the wiki
15:34:44 <abhijitkumbhare> #action shuva GauravBhagwani to look into the documentation structure as RSTs and come up with a plan to either reside the docs as RST in OFP code repository or keep in docs repo
15:35:28 <abhijitkumbhare> #topic Update tracking Boron
15:36:27 <shuva> #link https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1058465710
15:38:20 <abhijitkumbhare> #info Failed test case
15:38:23 <abhijitkumbhare> #link https://jenkins.opendaylight.org/releng/job/openflowplugin-csit-1node-cbench-performance-only-boron/809/robot/
15:38:41 <abhijitkumbhare> #info This issue is fine
15:38:46 <abhijitkumbhare> #undo
15:38:46 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x292b110>
15:39:41 <abhijitkumbhare> #info This is a known issue - not a blocker
15:39:54 <anipbu> Could someone sign off on the spreadsheet as either OKAY or BLOCKING for the cbench issues?
15:40:31 <abhijitkumbhare> I just updated it anipbu
15:40:40 <anipbu> thanks!
15:41:20 <abhijitkumbhare> anipbu: we have a new blocker - with a fix
15:41:49 <anipbu> Yes, I've updated the spreadsheet to reflect the new blocker bug in OpenFlowPlugin
15:43:34 <shuva> reconciliation failing for FRM on He-plugin
15:43:37 <abhijitkumbhare> #topic Cluster wide singleton issues with FRM
15:45:02 <abhijitkumbhare> #info MD-SAL framework takes time for identifying ownership breaking the reconciliation
15:46:38 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=7044 MD-SAL bug
15:47:19 <abhijitkumbhare> #info GauravBhagwani has a fix for OpenFlow Plugin which work arounds or adds robustness to the reconciliation
15:47:42 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/47656/
15:48:32 <abhijitkumbhare> #info GauravBhagwani and ManoharSL will send an email regarding this issue Friday Oct 28 - for a review/discussion
15:55:39 <abhijitkumbhare> #action GauravBhagwani to add vishnoianil and jbacigal as the required reviewers for https://git.opendaylight.org/gerrit/#/c/47656/ to fix https://bugs.opendaylight.org/show_bug.cgi?id=7044
15:59:27 <abhijitkumbhare> #endmeeting