#opnfv-armband: armband13May
Meeting started by bobmonkman at 14:04:12 UTC
(full logs).
Meeting summary
-
- Michael Rooke, Nokia. (NokMikeR,
14:04:31)
- Bob Monkman (bobmonkman,
14:04:42)
- Josep Puigdemont (joseppc,
14:04:48)
- Alexandru Avadanii (Enea) (AlexAvadanii1,
14:04:52)
- http://artifacts.opnfv.org/armband.html (AlexAvadanii1,
14:05:04)
- http://artifacts.opnfv.org/armband/brahmaputra/docs/docs.pdf
(AlexAvadanii1,
14:05:10)
- http://artifacts.opnfv.org/armband/brahmaputra/docs/docs
(AlexAvadanii1,
14:05:13)
- https://gerrit.opnfv.org/gerrit/gitweb?p=armband.git;a=tag;h=refs/tags/brahmaputra.3.0
(AlexAvadanii1,
14:05:26)
- Mike Holmes (mikeH_,
14:05:42)
- https://build.opnfv.org/ci/view/armband/job/armband-build-daily-brahmaputra/
(AlexAvadanii1,
14:05:42)
- Stan Kardach (Cavium) (StanKardach,
14:06:27)
- brahmaputra daily deploy + functest jobs
trigger daily at 4 AM (UTC) and take around 11-12h (AlexAvadanii1,
14:06:42)
- Joe Kidder (joekidder,
14:13:24)
- big news of the week that Armband scenarios are
not officially part of OPNFV daily CI loop (bobmonkman,
14:13:44)
- From this day forward, OPNFV on ARM is
officially part of the CI loop and OPNFV is finally multi
architecture (bobmonkman,
14:14:41)
- https://build.opnfv.org/ci/view/armband/job/armband-deploy-arm-pod1-daily-brahmaputra/
(AlexAvadanii1,
14:15:21)
- Florin Dumitrascu (florind_,
14:16:40)
- Armband ran and passed all the functional tests
for Clearwater vIMS during the PlugFest in Denver Colorado this
week (bobmonkman,
14:20:14)
- The team began to work on JOID Installer with
Canonical personnel (bobmonkman,
14:21:44)
- Discussion with APex team also began and
collaboration will begin next week (bobmonkman,
14:22:13)
- Armband now turns 100% focus to Colorado
release (bobmonkman,
14:23:42)
- Need to understand the new component versions
for Colorado and add support for additional Installers like JOID and
Apex (bobmonkman,
14:24:58)
- http://linux.enea.com/mos-repos/ (AlexAvadanii1,
14:26:33)
- ACTION: Need to ask
OPNFV to host our packages (bobmonkman,
14:26:43)
- we also met with and developed a relationship
with Mirantis for merging chnages with Fuel (bobmonkman,
14:31:28)
- ACTION: Bob to update
Lab Status on OPNFV pages (bobmonkman,
14:31:52)
Meeting ended at 14:34:54 UTC
(full logs).
Action items
- Need to ask OPNFV to host our packages
- Bob to update Lab Status on OPNFV pages
People present (lines said)
- bobmonkman (13)
- AlexAvadanii1 (12)
- collabot` (3)
- joekidder (2)
- florind_ (1)
- NokMikeR (1)
- joseppc (1)
- mikeH_ (1)
- StanKardach (1)
Generated by MeetBot 0.1.4.