#opnfv-joid: weekly JOID

Meeting started by arturt at 17:05:35 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/joid (arturt, 17:05:45)
    2. David Blaisonneau (David_Orange, 17:06:29)
    3. Artur Tyloch (arturt, 17:06:38)

  1. agenda bashing (iben_, 17:06:43)
    1. Stuart Mackie (StuartMackie, 17:06:52)
    2. b release backlog jira issues (iben_, 17:07:29)
    3. lab readiness (iben_, 17:07:45)
    4. skip maas pilot topic (iben_, 17:07:58)
    5. update from team (iben_, 17:08:12)
    6. next steps (iben_, 17:08:19)

  2. JOID REL2 Dashboard JIRA (iben_, 17:09:19)
    1. https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614 (iben_, 17:09:23)
    2. https://wiki.opnfv.org/copper/academy/joid (arturt, 17:11:11)
    3. https://github.com/opnfv/opnfv-ravello-demo (iben_, 17:13:00)
    4. cloudbase has created a MaaS Power Driver to operate VMs on Ravello (iben_, 17:14:56)
    5. ACTION: iben_ to coordinate with catbus1 on getting JOID working on Ravello (iben_, 17:18:05)
    6. catbus1 Samantha (iben_, 17:20:51)
    7. https://wiki.opnfv.org/joid/get_started?do=revisions (iben_, 17:20:53)
    8. https://wiki.opnfv.org/joid/get_started?do=revisions <-- this page is being updated for JIRA 16 https://jira.opnfv.org/browse/JOID-16 (iben_, 17:22:25)

  3. David_Orange gives an update on the jenkins jobs for JOID (iben_, 17:27:39)
    1. https://build.opnfv.org/ci/view/joid/ (iben_, 17:27:59)
    2. there is a new naming convention for the jenkins jobs used for installers and SDN but this is not yet documented (iben_, 17:28:39)
    3. please use the new naming convention - there is no doc yet - (iben_, 17:30:17)
    4. ACTION: - iben_ to update JOID wiki page with this and David_Orange will review and update - eventually this should come from genesis (iben_, 17:30:57)

  4. OpenContrail (arturt, 17:40:08)
    1. https://jira.opnfv.org/browse/JOID-25 (arturt, 17:40:18)
    2. https://git.opnfv.org/cgit/releng/tree/jjb/joid/joid-deploy.sh (David_Orange, 17:50:41)
    3. ACTION: we need someone from the JOID project to attend the RELENG meetings (iben_, 17:59:36)
    4. release meeting is 30 minutes everyday - need support from JOID project team narindergupta akash__ catbus1 (iben_, 18:02:31)


Meeting ended at 18:16:06 UTC (full logs).

Action items

  1. iben_ to coordinate with catbus1 on getting JOID working on Ravello
  2. - iben_ to update JOID wiki page with this and David_Orange will review and update - eventually this should come from genesis
  3. we need someone from the JOID project to attend the RELENG meetings


Action items, by person

  1. catbus1
    1. iben_ to coordinate with catbus1 on getting JOID working on Ravello
  2. David_Orange
    1. - iben_ to update JOID wiki page with this and David_Orange will review and update - eventually this should come from genesis
  3. iben_
    1. iben_ to coordinate with catbus1 on getting JOID working on Ravello
    2. - iben_ to update JOID wiki page with this and David_Orange will review and update - eventually this should come from genesis


People present (lines said)

  1. iben_ (30)
  2. David_Orange (26)
  3. arturt (7)
  4. collabot` (4)
  5. StuartMackie (1)
  6. catbus1 (1)


Generated by MeetBot 0.1.4.