#opendaylight-docs: docs

Meeting started by colindixon at 15:08:03 UTC (full logs).

Meeting summary

  1. roll call and agenda bashing (colindixon, 15:08:26)
    1. https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-03-04-16.13.html last week’s meeting minutes (colindixon, 15:08:37)
    2. manny is here (colindixon, 15:08:45)
    3. colindixon is here (colindixon, 15:08:50)
    4. ACTION: colindixon to reach out to phrobb and get the LF webex to use for this meeting and update the invite and meeting info (colindixon, 15:09:16)
    5. colindixon posted stuff about adding a +0 comment when addressing reivews (colindixon, 15:10:18)
    6. colindixon got the SR2 docs posted to the downloads page (colindixon, 15:10:28)
    7. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group the task list spreadsheet is now linked from the sidebox here (colindixon, 15:11:01)
    8. dneary joined (dneary, 15:11:23)
    9. ACTION: dneary to move the openstack guide to asciidoc if that makes sense (colindixon, 15:13:56)
    10. ACTION: colindixon to start a thread on the documentation mailing list about why/if we should be using AsciiDoc in git and tools that might make it easier, i.e., should we move to different tools in Beryllium (colindixon, 15:14:36)
    11. manny prepared a calendar of when we need to pay attention (colindixon, 15:16:07)
    12. ACTION: manny to send out the calendar and/or post it to the wiki (colindixon, 15:18:12)
    13. manny reached out ot george zhao about getting docs contacts from every project (colindixon, 15:20:11)
    14. ACTION: manny to follow up with george and provide feedback (colindixon, 15:21:29)
    15. https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 look at the spreadsheet of action items (colindixon, 15:23:45)

  2. reviewing docs outlines (colindixon, 15:24:07)
    1. https://git.opendaylight.org/gerrit/#/q/status:open+project:docs this is the list of open patches (colindixon, 15:24:13)
    2. I only see 8 of what I expected to be ~25 outlines (colindixon, 15:24:44)
    3. ACTION: colindixon to reach out to george and figure out what’s going on and start marking projects as yellow/red if they haven’t done it (colindixon, 15:25:11)
    4. ACTION: colindixon to make a checklist of what we should be going through when reviewing (colindixon, 15:30:54)
    5. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Lithium_Project_Documentation_Requirements#Step-by-step_Guide loosely it wil be following the step-by-step guide we posted and asking if they did that (colindixon, 15:31:29)


Meeting ended at 15:32:44 UTC (full logs).

Action items

  1. colindixon to reach out to phrobb and get the LF webex to use for this meeting and update the invite and meeting info
  2. dneary to move the openstack guide to asciidoc if that makes sense
  3. colindixon to start a thread on the documentation mailing list about why/if we should be using AsciiDoc in git and tools that might make it easier, i.e., should we move to different tools in Beryllium
  4. manny to send out the calendar and/or post it to the wiki
  5. manny to follow up with george and provide feedback
  6. colindixon to reach out to george and figure out what’s going on and start marking projects as yellow/red if they haven’t done it
  7. colindixon to make a checklist of what we should be going through when reviewing


Action items, by person

  1. colindixon
    1. colindixon to reach out to phrobb and get the LF webex to use for this meeting and update the invite and meeting info
    2. colindixon to start a thread on the documentation mailing list about why/if we should be using AsciiDoc in git and tools that might make it easier, i.e., should we move to different tools in Beryllium
    3. colindixon to reach out to george and figure out what’s going on and start marking projects as yellow/red if they haven’t done it
    4. colindixon to make a checklist of what we should be going through when reviewing
  2. dneary
    1. dneary to move the openstack guide to asciidoc if that makes sense
  3. UNASSIGNED
    1. manny to send out the calendar and/or post it to the wiki
    2. manny to follow up with george and provide feedback


People present (lines said)

  1. colindixon (23)
  2. odl_meetbot (3)
  3. dneary (2)


Generated by MeetBot 0.1.4.