15:08:03 <colindixon> #startmeeting docs
15:08:03 <odl_meetbot> Meeting started Wed Mar 11 15:08:03 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:03 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:03 <odl_meetbot> The meeting name has been set to 'docs'
15:08:26 <colindixon> #topic roll call and agenda bashing
15:08:37 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-03-04-16.13.html last week’s meeting minutes
15:08:45 <colindixon> #info manny is here
15:08:50 <colindixon> #info colindixon is here
15:09:16 <colindixon> #action colindixon to reach out to phrobb and get the LF webex to use for this meeting and update the invite and meeting info
15:10:18 <colindixon> #info colindixon posted stuff about adding a +0 comment when addressing reivews
15:10:28 <colindixon> #info colindixon got the SR2 docs posted to the downloads page
15:11:01 <colindixon> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group the task list spreadsheet is now linked from the sidebox here
15:11:05 <dneary> colindixon, I'm in
15:11:23 <dneary> #info dneary joined
15:13:56 <colindixon> #action dneary to move the openstack guide to asciidoc if that makes sense
15:14:36 <colindixon> #action colindixon to start a thread on the documentation mailing list about why/if we should be using AsciiDoc in git and tools that might make it easier, i.e., should we move to different tools in Beryllium
15:16:07 <colindixon> #info manny prepared a calendar of when we need to pay attention
15:18:12 <colindixon> #action manny to send out the calendar and/or post it to the wiki
15:20:11 <colindixon> #info manny reached out ot george zhao about getting docs contacts from every project
15:21:29 <colindixon> #action manny to follow up with george and provide feedback
15:23:45 <colindixon> #link https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 look at the spreadsheet of action items
15:24:07 <colindixon> #topic reviewing docs outlines
15:24:13 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/status:open+project:docs this is the list of open patches
15:24:44 <colindixon> #info I only see 8 of what I expected to be ~25 outlines
15:25:11 <colindixon> #action colindixon to reach out to george and figure out what’s going on and start marking projects as yellow/red if they haven’t done it
15:30:54 <colindixon> #action colindixon to make a checklist of what we should be going through when reviewing
15:31:29 <colindixon> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Lithium_Project_Documentation_Requirements#Step-by-step_Guide loosely it wil be following the step-by-step guide we posted and asking if they did that
15:32:44 <colindixon> #endmeeting