15:05:13 <colindixon> #startmeeting docs
15:05:13 <odl_meetbot> Meeting started Wed Apr 22 15:05:13 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:13 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:13 <odl_meetbot> The meeting name has been set to 'docs'
15:05:26 <colindixon> #topic agenda bashing, roll call, and last week’s action items
15:05:55 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-04-08-15.00.html meeting minutes from two weeks god
15:07:14 <colindixon> #info colindixon moved old documentation to an old-helium-docs folder in the git repo for each manual
15:08:03 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2015-April/000425.html some proposals about how to track issues on the spreadsheet
15:08:20 <colindixon> #action colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
15:08:51 <colindixon> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Meetings#Wednesday.2C_4.2F1.2F15.2C_8:00_AM.28USA_Pacific.29 meeting minutes from 4/15 on the wiki
15:10:07 <colindixon> #action colindixon to merge updates to who is doing what from the 4/15 meeting to the AI spreadsheet
15:10:13 <colindixon> #topic review action items
15:10:25 <colindixon> #link https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 task list is here
15:15:10 <colindixon> #action manny to provide release notes template by end of may or beginng of june (projects need to give us release notes by 6/18/2015)
15:17:18 <dneary> Hi
15:17:29 <dneary> In another phone meeting, IRC only here
15:17:54 <colindixon> #action colindixon to e-mail out a script/process to automate release notes
15:19:08 <colindixon> #Info shahid asks who to get in touch with for getting started information about Lithium, colindixon says him for now
15:20:05 <colindixon> #action colindixon to rename insall guide to getting started guide
15:24:17 <colindixon> #acton many to ask his manager if we can reuse the work he did for an internal project using the apidoc explorer
15:27:54 <colindixon> #action colindixon to get SR2/SR3 release notes postes
15:28:18 <colindixon> #topic attendees
15:28:46 <colindixon> #info colin, manny, shahida, and dneary (IRC only)
15:29:19 <colindixon> #endmeeting