15:00:28 <colindixon> #startmeeting docs
15:00:28 <odl_meetbot> Meeting started Wed May  6 15:00:28 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <odl_meetbot> The meeting name has been set to 'docs'
15:00:34 <colindixon> #topic agenda bashing and roll call
15:00:39 <colindixon> #info colindixon
15:00:45 <colindixon> #info shahida is on the webex
15:02:12 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-04-22-15.05.html last time’s meeting minutes (we didn’t meet on 4/29)
15:02:25 <colindixon> #info manny is on the webex
15:04:25 <colindixon> #action colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
15:04:33 <colindixon> #action colindixon to merge updates to who is doing what from the 4/15 meeting to the AI spreadsheet
15:04:39 <colindixon> #undo
15:04:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19d7490>
15:05:18 <colindixon> #action manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks
15:05:23 <colindixon> #action manny to provide release notes template by end of may or beginng of june (projects need to give us release notes by 6/18/2015)
15:05:29 <colindixon> #action colindixon to e-mail out a script/process to automate release notes
15:05:41 <colindixon> #undo
15:05:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19d7b50>
15:05:46 <colindixon> #undo
15:05:46 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19d7f10>
15:06:17 <colindixon> #action manny to work with colindixon to get the template for release notes posted
15:06:44 <colindixon> #action colindixon to rename insall guide to getting started guide
15:07:17 <colindixon> #action colindixon to get SR2/SR3 release notes postes
15:08:12 <colindixon> #action colindixon to reach out to shahida about teh GSG for information about Lithium
15:08:32 <colindixon> #topic status update
15:09:15 <colindixon> #info shahida said she has addressed comments for the introduction and plans to submit revisions to existing GSG content, e.g., clustering
15:09:30 <colindixon> #info manny has a release notes template and is planning to update the user guide front matter
15:10:21 <colindixon> #action colindixon to look at the GSG and make sure Shahida isn’t revising any Helium-specific content
15:10:35 <colindixon> #info colindixon has been reviewing docs patches as fast as I can
15:11:07 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/project:docs+status:open this is all open docs patches
15:11:38 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/project:docs+status:open+NOT+label:Code-Review%253C0 this is all open docs patches without a -1 or -2 review
15:12:19 <colindixon> #info in the second list there are ~15 ish patches that need to be reviewed
15:12:30 <colindixon> #topic project-specific docs
15:13:00 <colindixon> #info we need to start reaching out directly to projects that either have no docs patches or have ignored their docs patches even though we’ve given feedback
15:14:20 <colindixon> #link https://docs.google.com/spreadsheets/d/1PYxjiSYEks44uJByVO1P44rnI5xTJRulpKyrSsDQF9g/edit?pli=1#gid=613128231 this spreadsheet is likely the easiest way for us to track things and we should try to keep it better up-to-date
15:27:40 <colindixon> #info colindixon says he usually goes to the primary source of either the docs patches (links above) or the milestone readouts which most easily found on the project status spreadsheet
15:28:05 <colindixon> #link https://docs.google.com/spreadsheets/d/1KPpO9LH539Vlcoa4RvLa6PPCdLifi5JD-ihRhlybqeo/edit#gid=717447244 project status spreadshee, using the M4 tab is probably good for now, the M5 tab will be good soon for everyone
15:28:20 <colindixon> #info that has links to the status e-mails which give some idea about where people are with docs
15:28:55 <colindixon> #info the docuemntation tabe of the tracking spreadsheet (the first link above) has a bunch of columns
15:29:24 <colindixon> #info overall status currently is just outline status, but taht should change as we’re now well past the the time when project should have real content
15:34:34 <colindixon> #action colindixon or manny to update the tracking spreadsheet so we can stay sane
15:36:13 <colindixon> #endmeeting