#opendaylight-docs: docs

Meeting started by colindixon at 15:08:16 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 15:08:25)
    1. https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-05-06-15.00.html last week’s minutes (colindixon, 15:08:50)
    2. ACTION: manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks (colindixon, 15:09:12)
    3. https://git.opendaylight.org/gerrit/#/c/20178/ the release notes updated by manny (colindixon, 15:10:04)
    4. ACTION: colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created (colindixon, 15:11:13)
    5. ACTION: mlemay to review (and merge) this patch: https://git.opendaylight.org/gerrit/#/c/18871/ (colindixon, 15:11:54)
    6. ACTION: colindixon to reach out to shahida about the GSG for information about Lithium (colindixon, 15:12:16)

  2. per-preject documentaiton status (colindixon, 15:12:38)
    1. https://docs.google.com/spreadsheets/d/1PYxjiSYEks44uJByVO1P44rnI5xTJRulpKyrSsDQF9g/edit?pli=1#gid=613128231 this is the per-project status tracking sheet (colindixon, 15:13:39)

  3. updating patches (colindixon, 15:20:22)
    1. https://lists.opendaylight.org/pipermail/documentation/2015-May/000450.html colindixon sent out instructions on common workflows, please reply there if you need help (colindixon, 15:20:34)

  4. docs-specific AIs (colindixon, 15:22:48)
    1. Divya has a draft for writing apps which she’ll submit early next week (colindixon, 15:23:19)
    2. Manny posted sample release notes (colindixon, 15:23:27)
    3. https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 the big tracking spreadsheet (colindixon, 15:23:49)
    4. ACTION: colindixon to start an e-mail thread around how to track overally per-project docs status and call out projects that are behind (colindixon, 15:25:14)


Meeting ended at 15:29:11 UTC (full logs).

Action items

  1. manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks
  2. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
  3. mlemay to review (and merge) this patch: https://git.opendaylight.org/gerrit/#/c/18871/
  4. colindixon to reach out to shahida about the GSG for information about Lithium
  5. colindixon to start an e-mail thread around how to track overally per-project docs status and call out projects that are behind


Action items, by person

  1. colindixon
    1. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
    2. colindixon to reach out to shahida about the GSG for information about Lithium
    3. colindixon to start an e-mail thread around how to track overally per-project docs status and call out projects that are behind
  2. UNASSIGNED
    1. manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks
    2. mlemay to review (and merge) this patch: https://git.opendaylight.org/gerrit/#/c/18871/


People present (lines said)

  1. colindixon (19)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.