15:08:16 <colindixon> #startmeeting docs
15:08:16 <odl_meetbot> Meeting started Wed May 13 15:08:16 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:08:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:08:16 <odl_meetbot> The meeting name has been set to 'docs'
15:08:25 <colindixon> #topic agenda bashing
15:08:50 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-05-06-15.00.html last week’s minutes
15:09:12 <colindixon> #action manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks
15:10:04 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/20178/ the release notes updated by manny
15:11:13 <colindixon> #action colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
15:11:54 <colindixon> #action mlemay to review (and merge) this patch: https://git.opendaylight.org/gerrit/#/c/18871/
15:12:16 <colindixon> #action colindixon to reach out to shahida about the GSG for information about Lithium
15:12:38 <colindixon> #topic per-preject documentaiton status
15:13:39 <colindixon> #link https://docs.google.com/spreadsheets/d/1PYxjiSYEks44uJByVO1P44rnI5xTJRulpKyrSsDQF9g/edit?pli=1#gid=613128231 this is the per-project status tracking sheet
15:19:46 <colindixon> we’re really behind on reviewing docs patches for projects, I could use help if people have time
15:20:22 <colindixon> #topic updating patches
15:20:34 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2015-May/000450.html colindixon sent out instructions on common workflows, please reply there if you need help
15:22:48 <colindixon> #topic docs-specific AIs
15:23:19 <colindixon> #info Divya has a draft for writing apps which she’ll submit early next week
15:23:27 <colindixon> #info Manny posted sample release notes
15:23:49 <colindixon> #link https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 the big tracking spreadsheet
15:25:14 <colindixon> #action colindixon to start an e-mail thread around how to track overally per-project docs status and call out projects that are behind
15:29:11 <colindixon> #endmeeting