#opendaylight-docs: docs

Meeting started by colindixon at 15:05:57 UTC (full logs).

Meeting summary

  1. chatting with other people about better ideas for organizing docs (colindixon, 15:09:25)
    1. it seems like the people who we had hoped would talk to us about possibly better ideas thought the meeting were 12 hours later (8p pacific) (colindixon, 15:09:56)
    2. odlcasey says that there’s a new ‘staging’ wiki to play aroudn with to explore some new ideas (colindixon, 15:10:23)

  2. agenda bashing and roll call (colindixon, 15:06:52)
    1. we have Jan-Simon, colindixon, and Casey (colindixon, 15:08:44)
    2. dl9pf went through about half the wiki and categorized them into up-to-date, aging or whatever and at least tried to use the templates to mark things as deprecated or the link (colindixon, 15:10:29)
    3. https://wiki.opendaylight.org/view/Category:Deprecated we have 18 pages as deprecated (colindixon, 15:10:41)
    4. https://wiki.opendaylight.org/index.php?title=Category:RECENTDOC (dl9pf, 15:11:35)
    5. https://wiki.opendaylight.org/view/Category:RECENTDOC this is up-to-date things (colindixon, 15:11:54)
    6. Jan-Simon says he should be making it through more stuff soon (colindixon, 15:12:12)

  3. action items (colindixon, 15:13:07)
    1. ACTION: colindixon needs writeup on how to do transclusion to include content from another page in this page (including sections) (colindixon, 15:13:11)
    2. we need a button to flag pages (colindixon, 15:13:21)
    3. https://www.mediawiki.org/wiki/Extension:FlagPage this is one extensions (colindixon, 15:13:28)
    4. https://www.mediawiki.org/wiki/Extension:ReaderFeedback another option (colindixon, 15:14:24)
    5. the second one seems like it might be a good way to get user feedback (colindixon, 15:18:06)

  4. top priorities (colindixon, 15:20:51)
    1. colindixon says there are three things he thinks are the top priroities in the short run (colindixon, 15:21:05)
    2. 1.) Get a roadmap, landing page and/or signpost to direct appropriate people to the appropriate place (colindixon, 15:21:25)
    3. 2.) We want a way for users to provide feedback that we can then deal with in all of our docs. (colindixon, 15:21:45)
    4. 3.) We want to provide backlinks from all of our docs to the roadmap and maybe a warning/sign saying who is the target audience for what you’re looking at (colindixon, 15:22:11)
    5. dl9pf says that for 3 he was thinking maybe using a background color scheme might help (colindixon, 15:22:47)
    6. https://wiki.opendaylight.org/view/OpenDaylight_Controller:MD-SAL (colindixon, 15:24:01)
    7. ACTION: colindixon to ask zxiiro and tykeal for stats on the most visited wiki pages (colindixon, 15:24:22)
    8. ACTION: dl9pf will document RECENTDOC’s usage on the Wiki_gardening page, and likely probably add a template for it so that we have a layer of indirection (colindixon, 15:26:21)
    9. colindixon points out at the moment our wiki front page has four categories, but they arent’ audiences which likely makes more sense (colindixon, 15:29:19)
    10. ACTION: colindixon to reach out to the board about finding a full time (or at least top-of-stack) docuemntation person from our members (colindixon, 15:29:40)
    11. ACTION: dl9pf, colindixon or casey to work on playing with some of the feedback extensions on the wiki sandbox (colindixon, 15:33:05)
    12. https://wikistg.opendaylight.org/view/Main_Page this is the wiki sandbox, but it seems to be behind a login (colindixon, 15:33:19)
    13. ACTION: colindixon to e-mail manny to see what happened to him (colindixon, 15:33:28)
    14. dl9pf asks what should be done on staging or the real wiki, colindixon says meta things like workfow exploration and testing new extensions should likely be done in the staging, but any real content editing, categorization and the like should be done in the real wiki (colindixon, 15:39:41)


Meeting ended at 15:39:43 UTC (full logs).

Action items

  1. colindixon needs writeup on how to do transclusion to include content from another page in this page (including sections)
  2. colindixon to ask zxiiro and tykeal for stats on the most visited wiki pages
  3. dl9pf will document RECENTDOC’s usage on the Wiki_gardening page, and likely probably add a template for it so that we have a layer of indirection
  4. colindixon to reach out to the board about finding a full time (or at least top-of-stack) docuemntation person from our members
  5. dl9pf, colindixon or casey to work on playing with some of the feedback extensions on the wiki sandbox
  6. colindixon to e-mail manny to see what happened to him


Action items, by person

  1. colindixon
    1. colindixon needs writeup on how to do transclusion to include content from another page in this page (including sections)
    2. colindixon to ask zxiiro and tykeal for stats on the most visited wiki pages
    3. colindixon to reach out to the board about finding a full time (or at least top-of-stack) docuemntation person from our members
    4. dl9pf, colindixon or casey to work on playing with some of the feedback extensions on the wiki sandbox
    5. colindixon to e-mail manny to see what happened to him
  2. dl9pf
    1. dl9pf will document RECENTDOC’s usage on the Wiki_gardening page, and likely probably add a template for it so that we have a layer of indirection
    2. dl9pf, colindixon or casey to work on playing with some of the feedback extensions on the wiki sandbox
  3. zxiiro
    1. colindixon to ask zxiiro and tykeal for stats on the most visited wiki pages


People present (lines said)

  1. colindixon (37)
  2. odl_meetbot (6)
  3. zxiiro (3)
  4. zaccantte__ (2)
  5. gvrangan (1)
  6. dl9pf (1)
  7. mlemay (1)
  8. h3rb (1)


Generated by MeetBot 0.1.4.