15:05:57 <colindixon> #startmeeting docs
15:05:57 <odl_meetbot> Meeting started Wed Jul  8 15:05:57 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:57 <odl_meetbot> The meeting name has been set to 'docs'
15:09:25 <colindixon> #topic chatting with other people about better ideas for organizing docs
15:09:56 <colindixon> #info it seems like the people who we had hoped would talk to us about possibly better ideas thought the meeting were 12 hours later (8p pacific)
15:10:23 <colindixon> #info odlcasey says that there’s a new ‘staging’ wiki to play aroudn with to explore some new ideas
13:08:51 <h3rb> pack das Zeug in Ordner!
15:35:47 <zaccantte__> hi, someone know how listen nodes of mininet
15:35:56 <zaccantte__> which interfaces i may to implements
22:54:43 <gvrangan> Can you please review this patch pending for a while https://git.opendaylight.org/gerrit/#/c/23679?
14:32:33 <zxiiro> mlemay: do you want the docs maven site to have a more bootstrappy theme?
14:32:55 <zxiiro> mlemay: For example https://nexus.opendaylight.org/service/local/repositories/site/content/org.opendaylight.releng.builder/master/index.html
14:33:06 <zxiiro> mlemay: I can submit a patch to do it
15:38:00 <mlemay> I was thijking of thar one..but lemme see if we can get it going well
15:06:45 <odl_meetbot> colindixon: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:06:52 <colindixon> #topic agenda bashing and roll call
15:08:44 <colindixon> #info we have Jan-Simon, colindixon, and Casey
15:10:12 <colindixon> #info dl9pf went through about half the wiki and categorized them into up-to-date, aging or whatever and at least tried to use the templates to
15:10:18 <colindixon> #undo
15:10:18 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1c19090>
15:10:29 <colindixon> #info dl9pf went through about half the wiki and categorized them into up-to-date, aging or whatever and at least tried to use the templates to mark things as deprecated or the link
15:10:41 <colindixon> #link https://wiki.opendaylight.org/view/Category:Deprecated we have 18 pages as deprecated
15:11:35 <dl9pf> https://wiki.opendaylight.org/index.php?title=Category:RECENTDOC
15:11:54 <colindixon> #link https://wiki.opendaylight.org/view/Category:RECENTDOC this is up-to-date things
15:12:08 <colindixon> #inf Jan-Simon says he should be making it through more stuff soon
15:12:12 <colindixon> #info Jan-Simon says he should be making it through more stuff soon
15:12:38 <colindixon> #action colindixon needs writeup on how to do transclusion to include content from another page in this page (including sections)
15:13:00 <colindixon> #undo
15:13:00 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1c19810>
15:13:07 <colindixon> #topic action items
15:13:11 <colindixon> #action colindixon needs writeup on how to do transclusion to include content from another page in this page (including sections)
15:13:21 <colindixon> #info we need a button to flag pages
15:13:28 <colindixon> #link https://www.mediawiki.org/wiki/Extension:FlagPage this is one extensions
15:14:24 <colindixon> #link https://www.mediawiki.org/wiki/Extension:ReaderFeedback another option
15:18:06 <colindixon> #info the second one seems like it might be a good way to get user feedback
15:20:51 <colindixon> #topic top priorities
15:21:05 <colindixon> #info colindixon says there are three things he thinks are the top priroities in the short run
15:21:25 <colindixon> #Info 1.) Get a roadmap, landing page and/or signpost to direct appropriate people to the appropriate place
15:21:45 <colindixon> #info 2.) We want a way for users to provide feedback that we can then deal with in all of our docs.
15:22:11 <colindixon> #info 3.) We want to provide backlinks from all of our docs to the roadmap and maybe a warning/sign saying who is the target audience for what you’re looking at
15:22:47 <colindixon> #info dl9pf says that for 3 he was thinking maybe using a background color scheme might help
15:24:01 <colindixon> https://wiki.opendaylight.org/view/OpenDaylight_Controller:MD-SAL
15:24:22 <colindixon> #action colindixon to ask zxiiro and tykeal for stats on the most visited wiki pages
15:26:21 <colindixon> #action dl9pf will document RECENTDOC’s usage on the Wiki_gardening page, and likely probably add a template for it so that we have a layer of indirection
15:29:19 <colindixon> #info colindixon points out at the moment our wiki front page has four categories, but they arent’ audiences which likely makes more sense
15:29:40 <colindixon> #action colindixon to reach out to the board about finding a full time (or at least top-of-stack) docuemntation person from our members
15:33:05 <colindixon> #action dl9pf, colindixon or casey to work on playing with some of the feedback extensions on the wiki sandbox
15:33:19 <colindixon> #link https://wikistg.opendaylight.org/view/Main_Page this is the wiki sandbox, but it seems to be behind a login
15:33:28 <colindixon> #action colindixon to e-mail manny to see what happened to him
15:39:41 <colindixon> #info dl9pf asks what should be done on staging or the real wiki, colindixon says meta things like workfow exploration and testing new extensions should likely be done in the staging, but any real content editing, categorization and the like should be done in the real wiki
15:39:43 <colindixon> #endmeeting