#opendaylight-group-policy: gbp_status_arch
Meeting started by tbachman at 18:00:15 UTC
(full logs).
Meeting summary
- agenda bashing and action items (tbachman, 18:03:01)
- https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-11-21-18.02.html
Minutes from previous meeting (2 weeks ago) (tbachman,
18:03:22)
- https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting
Agenda for today’s meeting (tbachman,
18:03:43)
- PTL Election (tbachman, 18:06:09)
- PTL election process has started, with alagalah
as the only nominee (tbachman,
18:06:22)
- voting is limited to committers (tbachman,
18:06:29)
- voting ends at 12 UTC on Friday Dec.
12th (tbachman,
18:06:49)
- Test Contact selection (tbachman, 18:07:53)
- we need to select a test contact for
groupbasedpolicy (tbachman,
18:08:27)
- ACTION: tbachman to
send an email to the groupbasedpolicy-dev and discuss lists listing
test contact responsibilities, etc. (tbachman,
18:09:00)
- Development Status (tbachman, 18:09:08)
- alagalah created new use cases using his
docker-based POC environment (tbachman,
18:10:13)
- https://wiki.opendaylight.org/view/Group_Policy:Use-Cases
link on wiki for use cases (tbachman,
18:10:41)
- https://wiki.opendaylight.org/view/Group_Policy:Use-Cases:2clientEPG1webserverEPG
2 client 1 web server use case wiki page (tbachman,
18:11:06)
- alagalah recommends using the latest build, as
it needs fixes from the openflowplugin (tbachman,
18:11:39)
- The use cases should only require updates of
infrastructure_config.py and policy_config.py (tbachman,
18:12:03)
- OpenStack GBP integration (tbachman, 18:18:04)
- alagalah has been working with s3wong, yapeng,
and Yi on this integration effort (tbachman,
18:18:24)
- ODL development requires having a new “register
endpoint” call that doesn’t require the node or node-id parameters,
but then registers the EP once this information becomes
available (tbachman,
18:20:09)
- Leonid Grossman (Oracle) asked if they knew if
all the packages for the project are covered by eclipse
license (tbachman,
18:29:59)
- alagalah says it’s all under eclipse
(tbachman,
18:30:06)
- Ram asks if everything is supposed to be
EPL? (tbachman,
18:30:50)
- alagalah says that there are 3rd party
libraries with dependencies that may not be EPL (e.g. OVS
libs) (tbachman,
18:31:22)
Meeting ended at 18:34:50 UTC
(full logs).
Action items
- tbachman to send an email to the groupbasedpolicy-dev and discuss lists listing test contact responsibilities, etc.
Action items, by person
- tbachman
- tbachman to send an email to the groupbasedpolicy-dev and discuss lists listing test contact responsibilities, etc.
People present (lines said)
- tbachman (29)
- odl_meetbot (5)
- alagalah (0)
Generated by MeetBot 0.1.4.