#opendaylight-group-policy: policy_meeting

Meeting started by regXboi at 21:07:37 UTC (full logs).

Meeting summary

    1. regXboi is here (regXboi, 21:08:44)
    2. mestery is here (mestery, 21:11:21)
    3. here (alagalah, 21:13:20)
    4. here (mickey_spiegel, 21:13:25)
    5. here (dvorkinista, 21:13:44)

  1. information model review (regXboi, 21:16:22)
    1. https://drive.google.com/?pli=1&authuser=0#folders/0B0Pf6vxIzl4lRC1ucHl6c3Y2QzA (regXboi, 21:17:51)
    2. RobDolin (Microsoft) (RobDolin, 21:21:59)
    3. Peter Smith (Microsoft) is also here (RobDolin, 21:23:19)
    4. https://wiki.opendaylight.org/view/Group_Policy:Scaling (regXboi, 21:30:21)
    5. question about label classes in provided contract scope UML (regXboi, 21:39:03)
    6. the UML specification of labels is unclear, an ABNF specification of labels may be necessary (regXboi, 21:47:41)
    7. ACTION: regXboi to try and draft ABNF for labels (regXboi, 21:47:59)
    8. question about "externally defined sensitivity" (regXboi, 21:52:33)
    9. "external defined sensitivity" is what used to be known as "affinity attributes" (regXboi, 21:57:13)
    10. ACTION: Dan Conde will put some examples of labels on the wiki (RobDolin, 22:08:52)

  2. adminstrivia (regXboi, 22:09:17)
    1. ACTION: we need to be better about getting the webex and IRC channel to the mailing-list for people to join (regXboi, 22:09:54)
    2. ACTION: Dan Conde will edit the wiki page (and is doing so in real time) (RobDolin, 22:11:46)
    3. https://wiki.opendaylight.org/view/Group_Policy:Main (regXboi, 22:13:52)
    4. ACTION: RobDolin to ask Linux Foundation to send WebEx invite (RobDolin, 22:15:24)
    5. question about milestones (regXboi, 22:15:54)
    6. Mike D. suggests if Helium is a short release, this project might target Lithium (RobDolin, 22:18:42)
    7. https://wiki.opendaylight.org/view/Group_Policy:Scaling (regXboi, 22:20:39)


Meeting ended at 22:21:54 UTC (full logs).

Action items

  1. regXboi to try and draft ABNF for labels
  2. Dan Conde will put some examples of labels on the wiki
  3. we need to be better about getting the webex and IRC channel to the mailing-list for people to join
  4. Dan Conde will edit the wiki page (and is doing so in real time)
  5. RobDolin to ask Linux Foundation to send WebEx invite


Action items, by person

  1. regXboi
    1. regXboi to try and draft ABNF for labels
  2. RobDolin
    1. RobDolin to ask Linux Foundation to send WebEx invite
  3. UNASSIGNED
    1. Dan Conde will put some examples of labels on the wiki
    2. we need to be better about getting the webex and IRC channel to the mailing-list for people to join
    3. Dan Conde will edit the wiki page (and is doing so in real time)


People present (lines said)

  1. regXboi (27)
  2. RobDolin (27)
  3. s3wong_ (2)
  4. mestery (2)
  5. odl_meetbot (2)
  6. dvorkinista (1)
  7. mickey_spiegel (1)
  8. alagalah (1)


Generated by MeetBot 0.1.4.