21:07:37 <regXboi> #startmeeting policy_meeting
21:07:37 <odl_meetbot> Meeting started Thu Mar  6 21:07:37 2014 UTC.  The chair is regXboi. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:07:37 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:07:57 <mestery> o/
21:08:44 <regXboi> #info regXboi is here
21:11:08 <regXboi> if you know the joke about how to get from San Francisco from New York
21:11:19 <regXboi> I'm half way along that path
21:11:21 <mestery> #info mestery is here
21:13:20 <alagalah> #info here
21:13:25 <mickey_spiegel> #info here
21:13:44 <dvorkinista> #info here
21:16:22 <regXboi> #topic information model review
21:17:51 <regXboi> #link https://drive.google.com/?pli=1&authuser=0#folders/0B0Pf6vxIzl4lRC1ucHl6c3Y2QzA
21:20:39 <regXboi> rob, please pound-info in
21:20:51 <regXboi> RobDolin: please pound-info in
21:21:59 <RobDolin> #info RobDolin (Microsoft)
21:22:28 <regXboi> danke
21:22:41 <s3wong_> hello
21:22:45 <RobDolin> I'm here in the conference room at Cisco building F in Santa Clara, CA
21:22:55 <RobDolin> Was in town for the Open Networking Summit and ONF Member Workdays
21:23:07 <regXboi> cool
21:23:19 <RobDolin> #info Peter Smith (Microsoft) is also here
21:23:20 <regXboi> I'm looking at the first page of the pdf of the UML
21:23:53 <s3wong_> I am looking at the projection in the room :-)
21:24:17 <RobDolin> Dan Conde is attempting to project
21:27:47 <RobDolin> Mike D. is showing a PDF
21:30:21 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Scaling
21:39:03 <regXboi> #info question about label classes in provided contract scope UML
21:47:05 <RobDolin> regXboi says: you may need ABNF
21:47:41 <regXboi> #info the UML specification of labels is unclear, an ABNF specification of labels may be necessary
21:47:59 <regXboi> #action regXboi to try and draft ABNF for labels
21:52:33 <regXboi> #info question about "externally defined sensitivity"
21:53:35 <RobDolin> Examples:Pri=high, jitter tolerance level, etc.
21:57:13 <regXboi> #info "external defined sensitivity" is what used to be known as "affinity attributes"
22:08:52 <RobDolin> #action Dan Conde will put some examples of labels on the wiki
22:09:08 <regXboi> thanks RobDolin
22:09:17 <regXboi> #topic adminstrivia
22:09:54 <regXboi> #action we need to be better about getting the webex and IRC channel to the mailing-list for people to join
22:09:58 <RobDolin> We need to be better about getting the WebEx and IRC to the mailing list
22:10:12 <RobDolin> We need to also use the IRC channel
22:10:48 <RobDolin> We need to fix the pointer in the wiki to the latest diagram
22:11:46 <RobDolin> #action Dan Conde will edit the wiki page (and is doing so in real time)
22:13:52 <regXboi> main page link follows:
22:13:52 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Main
22:14:37 <RobDolin> We should move info from the project proposal page to the main page.
22:14:50 <RobDolin> (Project proposal page should be read-only now that project is approved)
22:15:24 <RobDolin> #action RobDolin to ask Linux Foundation to send WebEx invite
22:15:54 <regXboi> #info question about milestones
22:16:31 <RobDolin> Mike D.: And we need to engage with Jan's team because we have requirements on SAL
22:16:36 <RobDolin> Helium is in August.
22:17:10 <RobDolin> (Per previous TSC)
22:17:37 <RobDolin> BUT there might be a proposal to pull-in a perf / stability release
22:18:17 <RobDolin> AFAIK, Chris W. and David M. were going to try to put together a Helium proposal
22:18:42 <RobDolin> #info Mike D. suggests if Helium is a short release, this project might target Lithium
22:19:34 <RobDolin> David L: we could ignore ship date and just look at a reasonable pace for proceeding
22:19:38 <RobDolin> Mike D. agrees
22:20:06 <RobDolin> Ryan M.: We should devote some time next week to release scheduing / planning
22:20:25 <RobDolin> @regXboi, can you link the numbers you're mentioning?
22:20:34 <regXboi> I did earlier
22:20:39 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Scaling
22:20:57 <RobDolin> Oh, those numbers, I thought you were talking about schedule or estimates.
22:21:27 <regXboi> no sorry :/
22:21:54 <regXboi> #endmeeting