#opendaylight-group-policy Meeting

Meeting started by regXboi at 20:03:12 UTC (full logs).

Meeting summary

    1. here (regXboi, 20:03:40)
    2. alagalah (alagalah, 20:03:53)
    3. dvorkin (dvorkinista, 20:04:00)
    4. RobDolin (RobDolin, 20:04:06)
    5. here^2 (dvorkinista, 20:04:11)

  1. primary contact (regXboi, 20:05:19)
    1. Keith Burns (alagalah) will be primary contact (regXboi, 20:06:36)
    2. ACTION: regXboi to reply to Phil Robb with that information (regXboi, 20:06:47)

  2. actions items from 3/6 (regXboi, 20:06:59)
    1. https://wiki.opendaylight.org/view/Group_Policy:Main (regXboi, 20:07:26)
    2. https://wiki.opendaylight.org/view/Group_Policy:Label_ABNF (regXboi, 20:07:36)
    3. https://docs.google.com/file/d/0B0Pf6vxIzl4lcmVTRXQ2Qzh5clk/edit?pli=1 <-- latest model from @dvorkinista (RobDolin, 20:07:47)
    4. Dan has put descriptions of labels on the wiki but has not put examples (yet) (RobDolin, 20:08:27)
    5. Ryan (@regXboi) reminds people not to put info into the "project proposal" wiki page (RobDolin, 20:09:37)
    6. ACTION: alagalah to move content from proposal page to main wiki page(s) (regXboi, 20:12:02)

  3. finish the UML (regXboi, 20:12:54)
    1. https://drive.google.com/file/d/0B0Pf6vxIzl4ldFRYMHk1M3g3OTA/edit?usp=sharing (dvorkini_, 20:14:36)
    2. here (mickey_spiegel, 20:14:41)
    3. https://drive.google.com/file/d/0B0Pf6vxIzl4ldFRYMHk1M3g3OTA/edit?usp=sharing (alagalah, 20:14:55)
    4. Dvorkin added two things: (1) Network Domain (p.21 of UML doc) (RobDolin, 20:17:16)
    5. discussion of network domain (regXboi, 20:26:04)
    6. we need to remember to start the recording in future meetings (regXboi, 20:29:34)
    7. ACTION: alagalah to remember to make sure the webex recording starts in the future (regXboi, 20:30:09)
    8. WebEx meeting recording has started (RobDolin, 20:31:32)
    9. on p.21 network domain defaults to L3 Context if nothing else is specified (regXboi, 20:32:25)
    10. question about neutron ports (regXboi, 20:34:33)
    11. webex now has video (regXboi, 20:38:16)
    12. webex video off (regXboi, 20:41:09)
    13. ACTION: dvorkinista to provide updated UML (regXboi, 20:41:39)
    14. : https://drive.google.com/file/d/0B0Pf6vxIzl4lVWRiajVxVEdBdVU/edit?usp=sharing (dvorkinista, 20:42:28)
    15. pp21 updated (alagalah, 20:43:10)
    16. p 23 has addition of "circumstance" (regXboi, 20:44:55)
    17. discussion of whether circumstances need to be encoded into the label ABNF (regXboi, 20:51:08)
    18. circumstances are nodes in the tree so label does not need have circumstance information added to it (regXboi, 20:55:28)
    19. https://wiki.opendaylight.org/view/Group_Policy:Scaling (regXboi, 21:01:11)
    20. https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks (alagalah, 21:13:23)
    21. https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks (regXboi, 21:13:35)
    22. ACTION: https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks Come get some or ask (alagalah, 21:13:36)
    23. ACTION: alagalah moves use cases to gdoc on top of wiki (alagalah, 21:17:01)
    24. ACTION: alagalah moves project proposal to r/o (alagalah, 21:17:26)


Meeting ended at 21:19:23 UTC (full logs).

Action items

  1. regXboi to reply to Phil Robb with that information
  2. alagalah to move content from proposal page to main wiki page(s)
  3. alagalah to remember to make sure the webex recording starts in the future
  4. dvorkinista to provide updated UML
  5. https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks Come get some or ask
  6. alagalah moves use cases to gdoc on top of wiki
  7. alagalah moves project proposal to r/o


Action items, by person

  1. alagalah
    1. alagalah to move content from proposal page to main wiki page(s)
    2. alagalah to remember to make sure the webex recording starts in the future
    3. alagalah moves use cases to gdoc on top of wiki
    4. alagalah moves project proposal to r/o
  2. dvorkinista
    1. dvorkinista to provide updated UML
  3. regXboi
    1. regXboi to reply to Phil Robb with that information


People present (lines said)

  1. regXboi (30)
  2. RobDolin (12)
  3. alagalah (9)
  4. dvorkinista (4)
  5. odl_meetbot (2)
  6. s3wong (2)
  7. mickey_spiegel (1)
  8. dvorkini_ (1)


Generated by MeetBot 0.1.4.