20:03:12 <regXboi> #startmeeting
20:03:12 <odl_meetbot> Meeting started Thu Mar 13 20:03:12 2014 UTC.  The chair is regXboi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:40 <regXboi> #info here
20:03:46 <RobDolin> Good afternoon :)
20:03:53 <alagalah> #info alagalah
20:04:00 <dvorkinista> #info dvorkin
20:04:06 <RobDolin> #info RobDolin
20:04:11 <dvorkinista> #info here^2
20:04:16 <regXboi> Rob, you on the webex?
20:04:32 <RobDolin> @regXboi Joining momentarily...
20:05:19 <regXboi> #topic primary contact
20:06:35 <alagalah> #agreed
20:06:36 <regXboi> #info Keith Burns (alagalah) will be primary contact
20:06:47 <regXboi> #action regXboi to reply to Phil Robb with that information
20:06:59 <regXboi> #topic actions items from 3/6
20:07:13 <dvorkinista> latest model: https://drive.google.com/file/d/0B0Pf6vxIzl4lcmVTRXQ2Qzh5clk/edit?usp=sharing
20:07:26 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Main
20:07:36 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Label_ABNF
20:07:43 <regXboi> that is the draft label ABNF
20:07:47 <RobDolin> #link https://docs.google.com/file/d/0B0Pf6vxIzl4lcmVTRXQ2Qzh5clk/edit?pli=1 <-- latest model from @dvorkinista
20:08:27 <RobDolin> #info Dan has put descriptions of labels on the wiki but has not put examples (yet)
20:09:37 <RobDolin> #info Ryan (@regXboi) reminds people not to put info into the "project proposal" wiki page
20:12:02 <regXboi> #action alagalah to move content from proposal page to main wiki page(s)
20:12:54 <regXboi> #topic finish the UML
20:14:36 <dvorkini_> https://drive.google.com/file/d/0B0Pf6vxIzl4ldFRYMHk1M3g3OTA/edit?usp=sharing
20:14:41 <mickey_spiegel> #info here
20:14:55 <alagalah> #link https://drive.google.com/file/d/0B0Pf6vxIzl4ldFRYMHk1M3g3OTA/edit?usp=sharing
20:17:16 <RobDolin> #info Dvorkin added two things: (1) Network Domain (p.21 of UML doc)
20:26:04 <regXboi> #info discussion of network domain
20:26:32 <RobDolin> Thanks @regXboi.  I was thinking we should record something about the conversation :)
20:26:59 <s3wong> RobDolin: it should be recorded via webex, right?
20:27:07 <regXboi> doesn't matter
20:27:43 <regXboi> should be here for meeting minutes to put on wiki
20:28:04 <RobDolin> @s3wong Are we recording the WebEx?
20:28:32 <RobDolin> Also, it's very time intensive to listen to the WebEx so it's good to capture in the minutes
20:28:40 <s3wong> RobDolin: Opps, it doesn't seem like it
20:29:34 <regXboi> #info we need to remember to start the recording in future meetings
20:30:09 <regXboi> #action alagalah to remember to make sure the webex recording starts in the future
20:31:32 <RobDolin> #info WebEx meeting recording has started
20:32:25 <regXboi> #info on p.21 network domain defaults to L3 Context if nothing else is specified
20:34:33 <regXboi> #info question about neutron ports
20:38:16 <regXboi> #info webex now has video
20:41:09 <regXboi> #info webex video off
20:41:39 <regXboi> #action dvorkinista to provide updated UML
20:41:57 <RobDolin> Ryan, do you want to clarify what will be updated in the UML?
20:42:09 <regXboi> no, I
20:42:17 <regXboi> er no, I'm not 100% sure what the update will be
20:42:28 <dvorkinista> #link: https://drive.google.com/file/d/0B0Pf6vxIzl4lVWRiajVxVEdBdVU/edit?usp=sharing
20:43:10 <alagalah> #info pp21 updated
20:44:55 <regXboi> #info p 23 has addition of "circumstance"
20:51:08 <regXboi> #info discussion of whether circumstances need to be encoded into the label ABNF
20:55:28 <regXboi> #info circumstances are nodes in the tree so label does not need have circumstance information added to it
21:01:11 <regXboi> #link https://wiki.opendaylight.org/view/Group_Policy:Scaling
21:13:19 <alagalah> yo
21:13:23 <alagalah> https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks
21:13:35 <regXboi> #link https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks
21:13:36 <alagalah> #action https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin#Design_Tasks Come get some or ask
21:17:01 <alagalah> #action alagalah moves use cases to gdoc on top of wiki
21:17:26 <alagalah> #action alagalah moves project proposal to r/o
21:19:23 <regXboi> #endmeeting