14:59:50 <tbachman> #startmeeting gbp_status_arch
14:59:50 <odl_meetbot> Meeting started Wed Jul  1 14:59:50 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:59:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:50 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
14:59:54 <tbachman> #chair alagalah
14:59:54 <odl_meetbot> Current chairs: alagalah tbachman
14:59:58 <tbachman> #chair martin-sunal
14:59:58 <odl_meetbot> Current chairs: alagalah martin-sunal tbachman
15:00:02 <tbachman> #topic agenda
15:00:11 <tbachman> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Team_Meeting Today’s agenda
15:00:22 <tbachman> #link https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_weekly_status_jun24/opendaylight-group-policy-gbp_weekly_status_jun24.2015-06-24-15.02.html Minutes from last week’s meeting
15:00:29 <tbachman> #info committers please info in
15:00:32 <tbachman> #info tbachman
15:00:38 <alagalah> #info alagalah
15:00:45 <martin-sunal> #info martin-sunal
15:01:20 <tbachman> #topic Lithium status
15:02:10 <tbachman> #info Lithium was released on Monday
15:03:06 <tbachman> #info alagalah encourages folks to have a look at the User Guide and new wiki, and would like feedback to improve it
15:04:16 <tbachman> #topic Demo Status
15:04:46 <tbachman> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Consumability/Demo Wiki page that contains new demos for Lithium
15:05:25 <tbachman> #info alagalah says that the demo right now is on github, which uses github issues for tracking
15:06:10 <tbachman> #info alagalah says we also could use bugzilla to track issues — but asks if it makes more sense to keep code on github, or to move it to the GBP repository?
15:06:37 <tbachman> #info alagalah likes the flexibility of having the demos on github, which doesn’t have to be tied to a given release
15:07:11 <tbachman> #info alagalah could also see the case on having everything in one place as well
15:07:38 <tbachman> #info alagalah says another advantage of having it on github is that it’s easier to do cross-project items (i.e. things can’t live in both SFC and GBP repos)
15:08:37 <tbachman> #info alagalah asks if anyone has an opinion on where these vagrant demo environments should live
15:09:58 <tbachman> #info martin-sunal prefers github
15:10:31 <tbachman> #info tbachman says that cross-project nature of demos makes sense to keep it in github, but also likes the idea of having everything in one place
15:10:55 <yapeng> github is fine.
15:12:13 <alagalah> yapeng: Thanks mate
15:15:09 <alagalah> #action tbachman to include in email minutes that a) we are keeping demo on github for now b) we will update README and ODL GBP wiki to reflect that we should not use github issues, but bugzilla to capture requests
15:16:48 <tbachman> #topic OPNFV Work
15:17:22 <tbachman> #info alagalah attended the SFC meeting for OPNFV — they’re working on a solution set, and are looking toward the brhamaputra release in December
15:17:51 <tbachman> #info alagalah is looking into whether it makese sense to introduce GBP as an OPNFV project
15:18:49 <tbachman> #info alagalah encourages folks to have a look at OPNFV
15:19:24 <tbachman> #info alagalah says we may need a repo in OPNFV to house scripts for standing up the environment, etc.
15:19:41 <tbachman> #info alagalah will be on PTO next week
15:20:21 <tbachman> #undo
15:20:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1c48e10>
15:20:30 <alagalah> #topic Events - IETF Hackfest.
15:20:34 <alagalah> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Hackathons/IETFPrague15
15:20:37 <tbachman> #undo
15:20:37 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x19c1610>
15:20:47 <tbachman> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Hackathons/IETFPrague15 Hackfest event
15:21:29 <tbachman> #info alagalah says that he, repenno and martin-sunal will be at the hackfest
15:34:34 <tbachman> #info alagalah says we could have a feature-request page on the wiki for Beryllium
15:36:00 <tbachman> #info alagalah says that it’s looking like the Beryllium releases will be some time in February
15:36:18 <tbachman> #topic Open Agenda Items
15:38:45 <tbachman> #info tomas_c says that sometimes he says that switches aren’t getting created sometimes on some of the VMs with the demo environment
15:42:25 <tbachman> #action alagalah to try the demo environment with the lab to see if he can reproduce the missing switch issue
15:45:44 <tbachman> #info yapeng says that he’s still using an older networking-odl because of an issue with security groups
15:46:04 <tbachman> #info alagalah would like to get a list of git SHAs that work for the demo environment
15:49:33 <tbachman> #endmeeting