05:02:00 <jamoluhrsen> #startmeeting integration
05:02:00 <odl_meetbot> Meeting started Thu Nov 14 05:02:00 2019 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:02:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:02:00 <odl_meetbot> The meeting name has been set to 'integration'
05:03:22 <jamoluhrsen> #topic release
05:04:01 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-magnesium/70/ <-- dist test for magnesium
05:04:20 <danieldelarosa> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-distribution-test-magnesium/70/
05:05:30 <jamoluhrsen> #action jamoluhrsen to look at magnesium csit results to know that we can pass the middle checkpoint
05:05:43 <jamoluhrsen> #info seems like we are on track with magnesium
05:08:38 <LuisGomez> #link https://jenkins.opendaylight.org/releng/job/controller-csit-1node-akka1-all-magnesium/
05:08:44 <LuisGomez> this works in sodium
05:08:51 <jamoluhrsen> #info sodium SR1 is fully released
05:09:17 <LuisGomez> #link https://jenkins.opendaylight.org/releng/job/openflowplugin-csit-1node-cbench-only-magnesium/
05:09:26 <LuisGomez> same for this one
05:09:37 <LuisGomez> so just couple of regressions to investigate
05:10:38 <jamoluhrsen> #info neon SR3 in shape for early december
05:11:19 <jamoluhrsen> #topic infra
05:11:31 <jamoluhrsen> #undo
05:11:31 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x272b7d0>
05:12:28 <danieldelarosa> #link https://nexus.opendaylight.org/content/repositories/opendaylight.release/org/opendaylight/integration/karaf/
05:12:54 <jamoluhrsen> ##topic infra
05:12:59 <jamoluhrsen> #topic infra
05:13:11 <jamoluhrsen> #info all sonar jobs going from sonarcube to sonarcloud
05:14:05 <jamoluhrsen> #info we will lose sonar report history when we move as we cannot export/import across platforms
05:14:48 <jamoluhrsen> #info we'll be able to export current history and keep somewhere.
05:14:58 <jamoluhrsen> #topic docs
05:15:51 <jamoluhrsen> #info project sections in docs is getting cleaned up
05:15:59 <jamoluhrsen> #info sodium docs coming
05:16:07 <jamoluhrsen> #topic misc
05:18:19 <jamoluhrsen> #info going forward, we will ask for meeting topics each week and if there is not enough we will not hold a live meeting that week
17:56:58 <zxiiro> LuisGomez: jamoluhrsen if this patch gets merged we can finally remove our dependency on coala in int/test https://git.opendaylight.org/gerrit/c/integration/test/+/85780
17:59:22 <zxiiro> One less thing to maintain :)
17:59:50 <LuisGomez> yeah
12:04:54 <odp-gerritbot> Venkatrangan Govindarajan proposed a change to integration/test: INTTEST-64: Fix BGPCEP 3node HA Test  https://git.opendaylight.org/gerrit/c/integration/test/+/85821
04:19:22 <LuisGomez> jamoluhrsen, you around?
17:50:23 <LuisGomez_> jamoluhrsen, zxiiro, any of you remember how to save a job in sandbox?
17:52:15 <zxiiro> LuisGomez_: are you logged in? There is a save button at the bottom of the window if you are.
17:52:26 <zxiiro> Doesn't matter how long the page is
17:52:41 <LuisGomez_> ok let me check
17:54:17 <LuisGomez_> zxiiro, I want to save this job with all the builds so it does not get wiped on Friday night:
17:54:19 <LuisGomez_> https://jenkins.opendaylight.org/sandbox/job/openflowplugin-csit-1node-sanity-only-magnesium/
17:55:06 <LuisGomez_> I do not see any save button in the link I sent
17:55:58 <LuisGomez_> I remember there was a way to save the logs somewhere
17:56:06 <zxiiro> Oh I see you mean save logs.
17:56:14 <LuisGomez_> yes the logs sorry
17:56:19 <zxiiro> Yes there is a specific job you need to run. One sec I'll look it up.
17:58:31 <LuisGomez_> this one: https://jenkins.opendaylight.org/releng/view/builder/job/builder-copy-sandbox-logs/
17:58:48 <zxiiro> LuisGomez_: leave a comment that looks like this https://git.opendaylight.org/gerrit/c/integration/test/+/83187#message-7850ca8d_47ed83af
17:59:16 <zxiiro> Doesn't matter what project as that job doesn't care about project.
18:00:18 <LuisGomez_> something like copy-logs: srini-genius-csit-1node-gate-only-magnesium/5
18:00:38 <zxiiro> Yep.
18:00:55 <zxiiro> That should queue the job and it will parse the parameter
18:01:11 <zxiiro> I can't remember if the colon is needed or not. Maybe the code does not care.
18:09:26 <LuisGomez_> cool, I got it here: https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/builder-copy-sandbox-logs/694/openflowplugin-csit-1node-sanity-only-magnesium/25/
18:09:32 <LuisGomez_> thanks zxiiro
18:11:07 <LuisGomez_> btw zxiiro, since you are there, can you review: https://git.opendaylight.org/gerrit/#/c/integration/distribution/+/85898/
18:11:32 <LuisGomez_> maybe robert is right and this is what is missing
18:12:05 <zxiiro> Sure let me look.
18:13:18 <zxiiro> LuisGomez_: simple enough. Merged.
18:13:24 <zxiiro> Gonna head out for lunch now
18:13:32 <LuisGomez_> ok, I will retry after this
03:06:44 <zxiiro> jamoluhrsen: LuisGomez need to get up early tomorrow so I'll be missing tonight's meeting.
03:16:56 <LuisGomez> sure np
04:44:14 <abelur> Looks like the integration meeting is cancelled today?
12:05:38 <odp-gerritbot> Richard Kosegi proposed a change to integration/distribution: Fix JSONRPC feature artifact  https://git.opendaylight.org/gerrit/c/integration/distribution/+/85950
17:26:53 <jamoluhrsen> #endmeeting