05:02:56 <jamoluhrsen> #startmeeting integration
05:02:56 <odl_meetbot> Meeting started Thu Feb 13 05:02:56 2020 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:02:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:02:56 <odl_meetbot> The meeting name has been set to 'integration'
05:04:03 <danieldelarosa> #danieldelarosa
05:04:18 <danieldelarosa> #info danieldelarosa
05:05:10 <jamoluhrsen> #topic release
05:05:51 <jamoluhrsen> #info sodium SR2 managed release is out. Still waiting on self-managed projects to do their parts. It might only be transportpce
05:08:40 <jamoluhrsen> #info neon SR3 had detnet, so wondering if they want to be in SR2
05:11:29 <danieldelarosa> #link https://lists.opendaylight.org/g/release/message/18493
05:13:52 <jamoluhrsen> #info the rpm was not produced yet, but hoping abelur will take care of that
05:14:40 <jamoluhrsen> #info magnesium will be locked this Monday. it was pushed a week by the bgpcep project
05:14:53 <jamoluhrsen> #action danieldelarosa to check with bgp to check if they are on track and done.
05:18:03 <jamoluhrsen> #info still want to push for official release date March 9th
05:20:24 <jamoluhrsen> #info Magnesium CSIT has a few jobs that seem to have more failures than we want. see JIRA: INTTEST-68
05:20:31 <jamoluhrsen> #link https://jira.opendaylight.org/browse/INTTEST-68
05:20:48 <jamoluhrsen> #action jamoluhrsen to ask Richard about jsonrpc job
05:24:54 <LuisGomez> #link https://git.opendaylight.org/gerrit/#/c/controller/+/87586/
05:24:54 <LuisGomez> ww have to see what is the impact of this
05:27:38 <jamoluhrsen> #info it's possible the new default persistent patch +/87586 will cause some csit failures that we need to understand. at least looking at the patch tests Luis ran on the patch has a lot of failures
05:34:23 <jamoluhrsen> #info https://jira.opendaylight.org/browse/INTTEST-71 is likely the same as OPNFLWPLUG-1074 which happens in sodium once in a while but seems to be happening a lot more in Magnesium
05:35:17 <jamoluhrsen> #info INTTEST-72 is in a cbench test and only happening in magnesium so needs to be looked in to, but maybe since cbench is so old and not a real switch it may not be a serious issue
05:38:02 <jamoluhrsen> #info Aluminum new release schedule is proposed to only have 2 SRs and release every 4 months. It will need a TSC vote for us to change though.
05:39:11 <jamoluhrsen> #topic packaging
05:43:06 <jamoluhrsen> #info all docker packaging is stale and needs updating
05:43:48 <jamoluhrsen> #info one idea for a micro-distribution is to create one custom for ONAP
05:53:40 <LuisGomez> #link https://gerrit.onap.org/r/gitweb?p=ccsdk/distribution.git;a=blob;f=opendaylight/neon/neon-alpine/src/main/docker/Dockerfile;h=054a44f7433fdf62490b13fe9ddaeab04e7a18f9;hb=HEAD
05:53:43 <LuisGomez> Dockerfile
06:00:35 <jamoluhrsen> #endmeeting