#opendaylight-meeting Meeting

Meeting started by edwarnicke at 01:45:20 UTC (full logs).

Meeting summary

  1. rollcall (edwarnicke, 01:45:31)
    1. Christine for SNMP4SDN (ChristineH, 01:45:55)
    2. Hideyuki Tai for VTN Project (hideyuki, 01:46:21)
    3. Phil Robb (phrobb, 01:47:06)
    4. affinity her (suchiraman, 01:47:53)

  2. agenda bashing (edwarnicke, 01:48:50)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2014/opendaylight-meeting.2014-01-22-17.04.html is this mornings meeting minutes (edwarnicke, 01:50:36)

  3. quick review from the 9am (edwarnicke, 01:50:55)
    1. Chris Wright for dripping dinner on keyboard (cdub, 01:53:02)
    2. AGREED: Concur: AGREED: it seems as though we have critical mass for moving from 9a PST to 7a PST for cutting as a one-off shift on 1/27, but we will check at 5:45 and phrobb will follow up with people as part of his getting attendance promises from people (edwarnicke, 01:54:49)
    3. https://wiki.opendaylight.org/view/Draft_Syslog_Level_Settings (edwarnicke, 01:57:47)
    4. AGREED: to add connec/disconnect of devices to the list of things that could be logged at level INFO in https://wiki.opendaylight.org/view/Draft_Syslog_Level_Settings (edwarnicke, 02:00:19)

  4. upcoming release task deadlines (edwarnicke, 02:01:07)
    1. https://docs.google.com/spreadsheet/ccc?key=0AoSzir1BfjyWdDQyVElWNG9mcWxhblREckZjbjFxUVE#gid=1 the big spreadsheet again, I'm just going to read off things with 1/24 as the date in the "last finish date" column on the "activities" tab (edwarnicke, 02:01:42)
    2. we need to erradicate and have tests to check for all System.out.print(), System.out.println(), System.err.print(), and System.err.println() (edwarnicke, 02:01:58)
    3. related to that, we need to sanity check log levels (edwarnicke, 02:02:08)
    4. https://wiki.opendaylight.org/view/Draft_Syslog_Level_Settings log level guidelines are here (edwarnicke, 02:02:22)
    5. we need to update *all* internal dependencies to the current highest snapshot version (edwarnicke, 02:02:36)
    6. all projects need to remove SNAPSHOT from any external dependencies (edwarnicke, 02:03:09)
    7. openflowplugin done with system.outs & some other items - the other items status is on the spreadsheet (edwarnicke, 02:03:21)
    8. that last one was a mistake :( (edwarnicke, 02:03:34)
    9. I know we have tests for copyrights, but all projects need to get that resolved by the end of the wek (edwarnicke, 02:03:50)
    10. please update the spreadsheets folks :) (edwarnicke, 02:04:37)
    11. https://jenkins.opendaylight.org/vtn/job/vtn-bulk-release-prepare-only/ (hideyuki, 02:06:12)
    12. https://jenkins.opendaylight.org/vtn/job/vtn-bulk-release-prepare-only/configure has an example of using IGNORE_SNAPSHOTS to allow the dry run to succeed. This is very useful for dryrun, but should not be done for release. (edwarnicke, 02:11:01)


Meeting ended at 02:12:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (60)
  2. hideyuki (17)
  3. cdub (7)
  4. ChristineH (6)
  5. suchiraman (6)
  6. phrobb (3)
  7. odl_meetbot (2)


Generated by MeetBot 0.1.4.