#opendaylight-meeting Meeting

Meeting started by cdub at 01:45:30 UTC (full logs).

Meeting summary

  1. roll call and agenda (cdub, 01:45:52)
    1. Chris Wright for cat herding (cdub, 01:46:42)
    2. Hideyuki Tai for VTN Project (hideyuki, 01:46:43)

  2. dry runs (cdub, 01:50:28)
    1. VTN is status quo for dry runs and ready to go on 1/27 (cdub, 01:53:50)

  3. per-project cleanups (cdub, 01:54:13)
    1. VTN has frozen all SNAPSHOT versions in VTN project (cdub, 01:56:12)
    2. networkstatic for ovsdb (networkstatic, 01:57:29)
    3. mvn versions:compare-dependencies -DremotePom=org.opendaylight.controller:distribution.opendaylight:0.1.1-SNAPSHOT -DreportOutputFile='${project.build.directory}'/dep-distro.txt (include some scripting to pull the details) (cdub, 02:01:49)
    4. for example, find -name null | xargs grep -h '^ [a-z]' (cdub, 02:01:49)
    5. mvn project-info-reports:dependency-convergence is another useful tool is (cdub, 02:03:05)

  4. documentation (cdub, 02:04:36)
    1. this is noted as "red" in the TSC report this morning, meaning it's not looking on target (cdub, 02:06:30)
    2. VTN Project is working on documentation work. (hideyuki, 02:08:14)

  5. integration testing (cdub, 02:09:00)
    1. VTN Project has started to test VTN with the new OF plugin. however we found out problems on the new OF plugin. (hideyuki, 02:11:25)
    2. we will report the problem later. (hideyuki, 02:11:48)
    3. I found out that simple forwarding in the base edition does not work with the new OF plugin when it connects with OF 1.0 minineet. (hideyuki, 02:12:50)
    4. VTN does not work with the new OF 1.3 when it connecting with Mininet OF1.3, too. (hideyuki, 02:14:37)
    5. ACTION: hideyuki will report the details of of1.3 issues to the list (cdub, 02:15:53)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=306#c9 (hideyuki, 02:15:58)
    7. https://bugs.opendaylight.org/show_bug.cgi?id=306 simpleforwarding new OF plugin to 1.0 mininet (cdub, 02:16:33)
    8. https://gist.github.com/0205104d2f7ebfe0651f (networkstatic, 02:17:07)
    9. https://gist.github.com/0205104d2f7ebfe0651f to tone down the openflowplugin logging (cdub, 02:17:58)
    10. ACTION: cdub will bring this standard test issue to integration team (cdub, 02:19:45)
    11. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:OF1.3_Enabled_Wireshark (networkstatic, 02:20:53)
    12. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:OF1.3_Enabled_Wireshark (cdub, 02:21:02)

  6. release reviews (cdub, 02:21:45)
    1. https://wiki.opendaylight.org/view/Sample_Release_Review this is the current review proposal (cdub, 02:22:50)

  7. any other business (cdub, 02:23:47)
    1. we did the TSC readout this morning (cdub, 02:24:08)
    2. https://docs.google.com/spreadsheet/ccc?key=0AoSzir1BfjyWdDQyVElWNG9mcWxhblREckZjbjFxUVE#gid=15 TSC report (less green than we'd like!) (cdub, 02:24:46)
    3. request for openflowplugin support over this final weekend sprint (cdub, 02:29:19)
    4. support meaning people on hand to help w/ issues (cdub, 02:29:37)
    5. VTN rpm packaging status...TBD (cdub, 02:31:47)
    6. ACTION: cdub to poll Sam Hague for details (cdub, 02:32:03)


Meeting ended at 02:33:47 UTC (full logs).

Action items

  1. hideyuki will report the details of of1.3 issues to the list
  2. cdub will bring this standard test issue to integration team
  3. cdub to poll Sam Hague for details


Action items, by person

  1. cdub
    1. cdub will bring this standard test issue to integration team
    2. cdub to poll Sam Hague for details
  2. hideyuki
    1. hideyuki will report the details of of1.3 issues to the list


People present (lines said)

  1. cdub (95)
  2. hideyuki (43)
  3. networkstatic (24)
  4. odl_meetbot (2)


Generated by MeetBot 0.1.4.