#opendaylight-meeting Meeting
Meeting started by edwarnicke at 17:04:41 UTC
(full logs).
Meeting summary
-
- Ed Warnicke for controller (edwarnicke,
17:04:58)
- Andrew Grimberg for infrastructure
support (tykeal,
17:05:09)
- Prasanna For OF plugin (prasanna,
17:05:56)
- Abhijit Kumbhare for OF plugin (abhijitkumbhare,
17:06:04)
- Paul Zimmerman for docs (paulz,
17:06:09)
- Phil Robb for Download page and other
(phrobb,
17:06:32)
- agenda bashing (edwarnicke, 17:07:09)
- Documentation (edwarnicke, 17:09:31)
- https://wiki.opendaylight.org/view/Release/Hydrogen/Developer_Guide
is almost empty (edwarnicke,
17:11:29)
- Madhu for ovsdb (Madhu,
17:12:03)
- Luis for Integration (LuisGomez,
17:13:04)
- Brent for OVSDB (networks_,
17:15:43)
- It looks like VTN docs are rooted here:
v (edwarnicke,
17:16:21)
- https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Main
(edwarnicke,
17:16:23)
- https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Main
(edwarnicke,
17:16:25)
- For controller docs are actively being
remarshalled and reorganized (edwarnicke,
17:17:56)
- https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Developer_Guide
(prasanna,
17:18:09)
- https://wiki.opendaylight.org/view/BGP_LS_PCEP:Developer_Guide
- BGPLS developers guide (edwarnicke,
17:19:12)
- https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Developer_Guide
(prasanna,
17:20:01)
- https://wiki.opendaylight.org/view/BGP_LS_PCEP:User_Guide
- BGPLS Users Guide (edwarnicke,
17:20:48)
- Release Reviews (edwarnicke, 17:29:03)
- https://wiki.opendaylight.org/view/Sample_Release_Review
- Release review template (edwarnicke,
17:30:27)
- https://wiki.opendaylight.org/view/Sample_Release_Review
- has the template... its intended to be very light (edwarnicke,
17:36:45)
- The project scratch area matrix of
https://wiki.opendaylight.org/view/Release/Hydrogen updated with an
additional column for "Release Review" (abhijitkumbhare,
17:38:01)
- ACTION: All projects
please link your release reviews into the scratch area of
https://wiki.opendaylight.org/view/Release/Hydrogen (edwarnicke,
17:39:56)
- ACTION: All project
please link your documentation into the scratch area of
https://wiki.opendaylight.org/view/Release/Hydrogen (edwarnicke,
17:40:11)
- VMs etc (edwarnicke, 17:40:29)
Meeting ended at 17:45:08 UTC
(full logs).
Action items
- All projects please link your release reviews into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen
- All project please link your documentation into the scratch area of https://wiki.opendaylight.org/view/Release/Hydrogen
People present (lines said)
- edwarnicke (60)
- abhijitkumbhare (15)
- networkstatic (13)
- paulz (8)
- Madhu (7)
- networks_ (6)
- LuisGomez (6)
- prasanna (4)
- phrobb (3)
- cdub (3)
- odl_meetbot (2)
- tykeal (1)
Generated by MeetBot 0.1.4.