01:45:24 <colindixon> #startmeeting
01:45:24 <odl_meetbot> Meeting started Fri Jan 31 01:45:24 2014 UTC.  The chair is colindixon. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:45:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:45:28 <colindixon> #topic agenda and roll call
01:45:42 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2014/opendaylight-meeting.2014-01-30-17.04.html the meeting minutes from earlier today
01:46:00 <hideyuki> #info Hideyuki Tai for VTN Project.
01:46:33 <colindixon> #link https://wiki.opendaylight.org/view/CrossProject:Hydrogen_Release_Work the wiki page for coordinating release activities
01:46:35 <colindixon> hey hideyuki
01:46:43 <colindixon> ChristineH: are you also here?
01:46:53 <colindixon> ermagan
01:46:53 <ChristineH> hi
01:47:02 <ChristineH> #info ChristineH for SNMP4SDN
01:47:13 <colindixon> #link https://wiki.opendaylight.org/view/Release/Hydrogen the root page for the Hydrogen release documentation
01:47:47 <ermagan> #info Vina Ermagan for lisp
01:48:16 <colindixon> #info there's really only 3 topics (and then whatever you guys want to bring up): (1) the documentation—which you guys know about, (2) the release reviews tomorrow—which you guys know about and (3) following up with ChristineH about SNMP4SDN and Jackson versions
01:48:38 <colindixon> #topic release reviews
01:48:42 <colindixon> you guys all know this
01:49:04 <colindixon> #info release reviews will take place here (#opendaylight-meeting) tomorrow at 9a PST and are expected to take < 10-15 minutes per project
01:49:25 <edwarnicke> #info Ed Warnicke here for controller
01:49:34 <colindixon> #link https://wiki.opendaylight.org/view/Sample_Release_Review this is sample of the (lightweight) release review template which you can copy
01:49:56 <colindixon> #link https://wiki.opendaylight.org/view/Release/Hydrogen please link to your release review document from the Scope section of this page
01:50:17 <colindixon> #info, sorry Scratch section
01:50:17 <ChristineH> ok
01:51:01 <hideyuki> Ok. VTN Project has already link to the release review document.
01:51:08 <colindixon> hideyuki: I see that you already have a link
01:51:12 <colindixon> #info VTN already has the link
01:51:15 <ermagan> got it.
01:51:22 <hideyuki> #info the release review for vtn: https://wiki.opendaylight.org/view/OpenDaylight_Virtual_Tenant_Network_(VTN):Hydrogen_Release_Review
01:51:35 <colindixon> #action ChristineH to link to the document for SNMP4SDN before 9a PST tomorrow
01:51:53 <colindixon> #action ermagan to link to the document for LISP flow mapping before 9a PST tomorrow
01:51:53 <ChristineH> ok
01:51:55 <colindixon> perfect
01:52:09 <colindixon> #topic documentation
01:52:16 <ermagan> will do, release review is ready
01:52:40 <colindixon> #link https://wiki.opendaylight.org/view/Release/Hydrogen this is the primary link for documentation for the Hydrogen release
01:53:04 <colindixon> #info please link to any documentation/APIs/whatever that you have in your project's pages from the Scratch space at the bottom
01:53:31 <colindixon> #info also, if you have cycles, please work on the documentation for your project as well as the editions to which you're a part, and anything else you can spare to help with
01:54:05 <colindixon> ermagan: I see that lispflowmapping already has links from there
01:54:17 <hideyuki> #info VTN will add links to documents in https://wiki.opendaylight.org/view/Release/Hydrogen
01:54:28 <colindixon> and that both SNMP4SDN and VTN have links to the installation guide
01:54:32 <colindixon> perfect
01:54:56 <colindixon> in general, we should make an effort on documentation if we can, even after the official announcement
01:55:02 <ermagan> <colindixon> yes
01:55:15 <hideyuki> I have a question about document organization.
01:55:17 <ermagan> #info lisp already has the links for docs
01:55:29 <ermagan> working on extending the documnetation today/night
01:55:41 <colindixon> ermagan: perfect
01:55:48 <colindixon> #topic jackson versions for SNMP4SDN and lispflowmapping
01:55:51 <networkstatic> #info networkstatic for ovsdb
01:56:02 <hideyuki> Should we add a link to user/developer guide of each project in edition page? or should we write contents in edition page?
01:56:20 <colindixon> hideyuki: I think that's up to you
01:56:22 <colindixon> edwarnicke: thoughts?
01:57:07 <colindixon> hideyuki: what have other people been doing so far?
01:57:09 * colindixon looks
01:57:36 <colindixon> ChristineH: It seems like there's already a patch being merged for this, but SNMP4SDN and lispflowmapping managed to release with an old version of jackson
01:58:03 <colindixon> #info It seems like there's already a patch being merged for this, but SNMP4SDN and lispflowmapping managed to release with an old version of jackson
01:58:09 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/4015/ the patch
01:58:16 <ChristineH> colindixon: now I'm working on it iwth Ed and Madhu
01:58:33 <colindixon> #info ChristineH is working with edwarnicke and Madhu to resolve the issue
01:58:36 <Madhu> colindixon: lisp issue is resolved early today
01:58:38 <colindixon> perfect
01:58:45 <hideyuki> It seems that other projects also create user/developer guides on each pages. and guides for editions have no contents.
01:59:12 <colindixon> #info both edwarnicke and Madhu tell met the lispflowmapping issue has already been resolved
01:59:33 <edwarnicke> colindixon: We are working with ChristineH to resolve SNMP4SDN's issue, then respin.
01:59:39 <colindixon> so, for now, we can do that and it might be that we try to unify this later
01:59:48 <colindixon> hideyuki: that was for you
02:00:01 <edwarnicke> hideyuki: I think there's a gap sadly between what we would like and what has been done :(
02:00:09 <colindixon> #topic documentation (again)
02:00:36 <edwarnicke> documentation, part duex: the revenge
02:00:44 <colindixon> #info hideyuki would like to know whether documentation should be left as a separate page per project and linked to from the edition or copied/merged into the edition guides
02:01:13 <colindixon> #info ideally, we'd merge them, but at this point we're in a "the best we can do in the time that we have mode" and so whatever produces the most useful content by Monday or Tuesday is what we should do
02:01:18 <hideyuki> colindixon: thank you. this is exactly what i mean!
02:01:25 <ermagan> #info great thanks to Madhu and Ed for helping fixing the jackson issue with lisp and getting it re-spin
02:01:54 <edwarnicke> ermagan: Thank you to you and lori and goldavberg for getting it done :)
02:01:57 <colindixon> #info it appears as though that's having guides per-project for now, perhaps we will have time/energy to merge things this weekend or even after the official announce
02:02:33 <colindixon> #info for after the release, there is also talk from colinmcnamra (sp?) and others about using better documenting tools than a wiki going forward
02:02:42 <colindixon> hideyuki: does that make sense to you?
02:03:00 <hideyuki> colindixon: yes!
02:03:08 <colindixon> hideyuki: great!
02:03:26 <colindixon> so, edwarnicke, ChristineH, networkstatic, ermagan, hideyuki: are there any other topics you want to go over?
02:03:34 <ermagan> <edwarnicke>  yes definitely thanks to David and Lori, we kept them very late
02:03:37 <colindixon> anything else you need help with?
02:03:48 <hideyuki> no topics about Hydrogen from me.
02:04:00 <networkstatic> no sir, we will be ready for the AM review guys
02:04:18 <ermagan> no topics on my side
02:04:40 <hideyuki> I would like to get a patch reviewed. https://git.opendaylight.org/gerrit/#/c/5021/
02:04:53 <colindixon> ashaikh: hey
02:05:19 <colindixon> hideyuki, I'm sure either edwarnicke or Madhu can help with that
02:05:23 <colindixon> ok
02:05:38 <colindixon> since ChristineH dropped, I'll call this meeting over
02:05:41 <colindixon> thanks for coming
02:05:44 <colindixon> #endmeeting