#opendaylight-meeting: beryllium weekly sync

Meeting started by anipbu at 15:29:58 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 15:33:58)
    1. abhijitkumbhare for OpenFlow plugin (abhijitkumbhare, 15:34:08)
    2. Prem for VPNService (Prem, 15:34:18)
    3. Hideyuki for VTN (hideyuki, 15:34:25)
    4. rgoulding for AAA (rgoulding_, 15:34:28)
    5. anipbu for usc nemo release (anipbu, 15:34:42)
    6. adetalhouet armoury nic unimgr (adetalhouet, 15:36:15)

  2. agenda bashing (anipbu, 15:37:35)
    1. blocking issues (anipbu, 15:37:41)
    2. open mic (anipbu, 15:37:50)
    3. Potential red flags? (abhijitkumbhare, 15:38:31)

  3. blocking issues (anipbu, 15:39:41)
    1. NIC is broken due to an API change in GPB (anipbu, 15:42:29)
    2. https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2015-December/001533.html (adetalhouet, 15:42:55)
    3. NIC: GPBRenderer needs to be updated and VTNRenderer will be reenabled (anipbu, 15:43:30)
    4. alagalah may be a good contact for NIC GBPRenderer (anipbu, 15:46:29)
    5. ACTION: adetalhouet alagalah look into NIC GBPRenderer (anipbu, 15:48:04)
    6. prem asked about approval process for introducing Karaf CLI (anipbu, 15:53:53)
    7. ACTION: anipbu to send email about uniform CLI convention (anipbu, 15:57:10)

  4. red flags (anipbu, 15:58:22)
    1. michal_rehak (OpenFlow Plugin Project) will be gone Dec17-Jan17. Folks should reach out to him this week before he leaves. (anipbu, 16:02:26)

  5. cookies (anipbu, 16:04:22)


Meeting ended at 16:04:37 UTC (full logs).

Action items

  1. adetalhouet alagalah look into NIC GBPRenderer
  2. anipbu to send email about uniform CLI convention


Action items, by person

  1. adetalhouet
    1. adetalhouet alagalah look into NIC GBPRenderer
  2. anipbu
    1. anipbu to send email about uniform CLI convention


People present (lines said)

  1. anipbu (52)
  2. adetalhouet (21)
  3. abhijitkumbhare (20)
  4. Prem (13)
  5. odl_meetbot (8)
  6. hideyuki (4)
  7. rgoulding_ (4)


Generated by MeetBot 0.1.4.