15:30:25 <phrobb> #startmeeting Lithium Cross Project IRC Mtg
15:30:25 <odl_meetbot> Meeting started Wed Feb 11 15:30:25 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:30:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:25 <odl_meetbot> The meeting name has been set to 'lithium_cross_project_irc_mtg'
15:30:26 <tbachman> is there an M<n> sync meeting today?
15:30:27 <tbachman> lol
15:30:32 <tbachman> phrobb: just beat me to it ;)
15:30:41 <phrobb> #chair tbachman
15:30:41 <odl_meetbot> Current chairs: phrobb tbachman
15:30:46 <tbachman> :)
15:30:56 <phrobb> #topic Roll Call - Project Leads and TSC Members please #info in
15:32:18 <phrobb> tbachman this may be a short meeting :-/
15:32:34 <tbachman> #info tbachman (in for alagalah) for groupbasedpolicy and opflex
15:32:37 <tbachman> phrobb: :)
15:32:39 <alagalah> #info alagalah: GBP and OpFlex
15:32:41 <tbachman> lol
15:32:50 * tbachman would like to recall his #info
15:33:02 <alagalah> tbachman: phrobb Miscommunication ... tbachman thought I was out today...
15:33:05 <tbachman> #info alagalah supercedes tbachman for groupbasedpolicy and opflex
15:33:14 * tbachman is beaten down
15:33:15 <tbachman> lol
15:33:17 <alagalah> tbachman: o.0
15:33:18 <phrobb> tbachman needs to keep saying things so that others will spontaneously say the same thing :-D
15:33:25 <tbachman> lol!
15:34:11 <hideyuki> #info Hideyuki for VTN
15:34:17 <alagalah> tbachman: phrobb We live in an interesting world where a #info counts as a "beat down"
15:34:22 <phrobb> Welcome hideyuki
15:34:50 <phrobb> alagalah:  says with bloodied fingers
15:35:14 <tbachman> maybe we can add #beatdown to the list of actions as part of the modifications to odl-meetbot ;)
15:35:24 <tbachman> it could be entertaining :)
15:35:25 <tbachman> lol
15:35:29 <phrobb> We are thus far very light on quorum.
15:35:43 <alagalah> phrobb: hmmmmm
15:35:58 <tbachman> I know this was brought up on the TSC
15:36:01 <tbachman> did we send an email on this?
15:36:06 <tbachman> (i.e. that they were continuing)
15:36:11 <tbachman> It’s on the calendar at least
15:37:11 <phrobb> Yea I made sure it was on the calendar… I think we'll need to send a note to "release" since we are not yet getting Project Leads to at least read the minutes from the TSC
15:37:39 <tbachman> :(
15:37:44 <tbachman> phrobb: alagalah did :)
15:37:51 * tbachman gives golf clap
15:40:28 <phrobb> OK, well we've not met quorum.  Let's call this one for today, and I'll send a note to the Release List that these meetings are ongoing.
15:40:55 <tbachman> phrobb: sounds good
15:41:01 <phrobb> #action phrobb to send note to release list reconfirming the existence of the Wed. morning irc meetings
15:41:09 <phrobb> #topic Cookies
15:41:15 <phrobb> because it's a tradition
15:41:19 <phrobb> #endmeeting