15:00:48 <phrobb> #startmeeting M1/M2 Cross Project
15:00:48 <odl_meetbot> Meeting started Wed Jan 28 15:00:48 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:48 <odl_meetbot> The meeting name has been set to 'm1_m2_cross_project'
15:01:09 <phrobb> #topic Roll Call: Project Leads and TSC Members Please #info in
15:01:17 <colindixon> #info colindixon (docs, and maybe ttp)
15:01:43 <Fabiel> #info Fabiel for Persistence Store Service
15:01:48 <alagalah> #info alagalah GBP
15:01:48 <abhijitkumbhare> #info abhijitkumbhare OpenFlow Plugin
15:01:57 <shague> #info shague ovsdb
15:01:59 <hideyuki> #info Hideyuki Tai for VTN
15:02:07 <Prem> #info Prem for VPN Service
15:02:14 <sdean778> #info Steve Dean for DIDM and SNMP Plugin projects
15:03:27 <regXboi> #info regXboi (TSC gadfly)
15:03:33 <ebrjohn> #info ebrjohn Brady Johnson, SFC Project lead
15:03:48 <lori> #info lori for lispflowmapping
15:04:30 <phrobb> 12 of 41 projects have checked in on the roll call thus far
15:04:48 <alagalah> #info alagalah for OpFlex
15:04:59 <phrobb> thanks alagalah :-)
15:05:11 <alagalah> phrobb: :)
15:05:25 <phrobb> Let's go ahead and get started…..
15:05:29 <tbachman> 41 projects
15:05:30 <tbachman> whew
15:05:35 <colindixon> tbachman: yeah
15:05:45 <phrobb> #topic Inter-Project Questions
15:05:51 <regXboi> and just think - we are trying to make it 42 :)
15:05:54 <phrobb> #chair tbachman alagalah colindixon
15:05:54 <odl_meetbot> Current chairs: alagalah colindixon phrobb tbachman
15:06:00 <tbachman> :)
15:06:04 <ebrjohn> Can we call the 42nd project something to do with Hitchhiking??
15:06:05 <abhijitkumbhare> that must be a lot of work for Andrew and Thanh - 41 projects
15:06:24 <colindixon> abhijitkumbhare: I’m curious if there are plans to have some kind of request tracking for flow programming to the OpenFlow plugin
15:06:32 <phrobb> Actually we are probably between 42 and 43 projects (I think getting PacketCable into the release will make 43
15:06:32 <regXboi> ebrjohn: no, the name of that one is pretty much already chosen as that is a proposed break off
15:06:45 <abhijitkumbhare> not yet - colindixon
15:06:53 <oflibMichal1> #info oflibMichal for openflowjava and topoprocessing
15:07:00 <alagalah> abhijitkumbhare: Is it something you have considered ?
15:07:13 <phrobb> Actually abhijitkumbhare they say by doing JJB and not having to stand up different silos, the onboarding was much less time consuming
15:07:41 <phrobb> Do any projects have questions for any other projects?
15:07:42 <tbachman> tykeal and zxiiro: ahead of the curve ;)
15:07:51 <abhijitkumbhare> so far we have not considered - alagalah . But from my conversations with colindixon - its an important thing we need to have in OFP
15:08:06 <alagalah> abhijitkumbhare: cool
15:08:38 <colindixon> #info colindixon and alagalah ask if there are any plans to do some form of “request tracking” for flow programming requests made to the OpenFlow plugin
15:09:00 <lori> not sure if this issue qualifies as a question for another project, but a commit in yangtools seems to have broken lispflowmapping integration tests
15:09:01 <colindixon> #info abhijitkumbhare says they don’t have plans for this yet, but they’re aware that people want it
15:09:06 <tykeal> onboarding a project before a single silo and JJB ~= 6 - 8 hours per project for all resources.
15:09:06 <tykeal> onboarding a project with only a single silo and JJB ~= 1.5 hours and going down as better automation gets created in preparation for ODLForge
15:09:20 <colindixon> tykeal: glad to hearr it
15:09:36 <phrobb> rovarga:  are you around?
15:09:39 <lori> see this thread: https://lists.opendaylight.org/pipermail/yangtools-dev/2015-January/000594.html
15:10:22 <abhijitkumbhare> ebrjohn & regXboi - hitchhiking will need to be an ODL forge project :)
15:10:24 <colindixon> #link https://lists.opendaylight.org/pipermail/yangtools-dev/2015-January/000594.html it appares as though a recent change in yangtools broke lispflowmapping
15:10:35 <lori> maybe we're doing something wrong in our integration tests pom, but would love help fixing the issue
15:10:57 <colindixon> abhijitkumbhare, alagalah: I’ll point out that we need some more generic way to do request tracking as a pattern and I’ve talked to a few others (dbainbri and edwarnicke among others) about this
15:11:20 <alagalah> colindixon: Agreed.
15:11:21 <regXboi> abhijitkumbhare: april 1 is coming up - put it in as a project proposal
15:11:27 <abhijitkumbhare> OK colindixon
15:11:32 <tbachman> #info colindixon points out that we need some more generic way to do request tracking as a pattern and has talked to a few others (dbainbri and edwarnicke among others) about this
15:11:50 <phrobb> lori:  sorry but it doesn't look like Tony or Robert are around at the moment for yangtools help.
15:12:16 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2015-January/001240.html colindixon tried to describe the beginnings here, since I think MD-SAL support will help immensely
15:12:24 <lori> phrobb: let's see if they have time replying to the email
15:12:34 <abhijitkumbhare> regXboi - April 1 is an important deadline
15:12:38 <phrobb> Any other questions?
15:13:07 <phrobb> #topic Announcements
15:13:45 * regXboi listens to crickets?
15:13:47 <colindixon> #link https://lists.opendaylight.org/pipermail/release/2015-January/001264.html this one is for zxiiro: we’re moving to having a settings.xml file in the build infra
15:14:00 * ebrjohn chirp, chirp
15:14:15 <phrobb> For all Offset 1 projects, the M2 deadline is tomorrow.  Please respond to gzhao's mail to the Release list and have your Release Plans finalized.
15:14:56 <colindixon> #info zxiiro lays it out really well in the e-mail, but basically there are two reasons to move to settings.xml instead of <repository> sections in the pom.xml: (i) it works with edwarnicke’s archetype work and (ii) you can’t have <repository> sections and be in maven central
15:15:15 <abhijitkumbhare> thanks colindixon for the email link
15:15:27 <phrobb> Second announcement from me…. Reminder that all Project Leads and TSC members should have a vote to cast in CIVS for our Stable Release Schedule.  Please respond to that Poll by end of day today.
15:15:55 <tbachman> #info phrobb reminds all Project Leads and TSC members that they should have a vote to cast in CIVS for our Stable Release Schedule.  Please respond to that Poll by end of day today.
15:16:15 <colindixon> #action all offset 1 projects have the M2 deadlien tomorrow, please respond to George’s mail to the release list with finalized release plans
15:16:30 <tbachman> ah, maybe I should have actioned the other one?
15:16:33 <ebrjohn> Is there an email link for the CIVS voting?
15:16:45 <tbachman> ebrjohn: I think they would have been unicast emails
15:16:50 <tbachman> (to project leads)
15:16:57 <colindixon> #action all project leads and TSC members please cast their vote in the CIVS poll for how we will continue to do stable releases
15:17:00 <tbachman> (and TSC)
15:17:09 <colindixon> ebrjohn: if you don’t have an e-mail ping phrobb
15:17:15 <phrobb> Brady, you should have received an email from me via the CIVS system.  Did you not get one?… your email address should be fixed
15:17:27 <uchau> quick question regarding the stable release schedule
15:17:31 <ebrjohn> I'll check
15:17:35 <phrobb> yes uchau?
15:17:39 <colindixon> tbachman: I’m just trying to track actions so that you can look at the bottom for things where you might need to do something vs. jut informational
15:17:50 <tbachman> colindixon: good thinking!
15:17:53 <hideyuki> phrobb: When did you (or CIVS system) send a mail?
15:17:55 <uchau> is majority vote determining behavior for all projects?
15:18:10 <colindixon> uchau: so far this is just informational
15:18:14 <ebrjohn> phrob: I got it, thanks
15:18:32 <phrobb> hideyuki:  last Thursday
15:18:39 <uchau> ah, so not determining behavior/policy?
15:18:40 <colindixon> uchau: we wanted to get an idea of which projects would *not* be willing to participate in further stable updates for Helium, essentially
15:18:56 <uchau> ok, there is some concern that if projects say they only support current release
15:18:57 <edwarnicke> #info edwarnicke
15:19:05 <hideyuki> phrobb: I've not recieved the mail.
15:19:07 <edwarnicke> Could we please add these meetings to the ODL Google calendar so they show up?
15:19:25 <uchau> can others needing bug fixes further back cherry pick to those older releases
15:19:37 <colindixon> uchau: it will inform the TSC as we try to decide what to do going forward
15:20:09 <colindixon> #info uchau asks if the vote about when to issue stability release and for what major releases will be binding if there’s a majority vote in one direction
15:20:44 <colindixon> #info colindixon says that’s not his understanding, it will be informational to figure out what projects, if any, say they can’t do further stability releases at least for Helium
15:21:03 <colindixon> uchau: so, my personal take is that we *have* to do stability releases with bug fixes for Helium until Lithium is released
15:21:09 <colindixon> uchau: at the very least
15:21:40 <colindixon> but we didn’t *require* that in the Helium release process
15:21:52 <edwarnicke> colindixon: I concur on all counts
15:21:53 <colindixon> we should probably try to require that for Lithium and that’s part of asking projects
15:22:17 <colindixon> if all the projects come back and say “sure sounds good” about supporint at least one release with stability updates, that makes it easy
15:22:33 <colindixon> if some projects come back and say either nothing or no, we need to reach out to them and see what’s up
15:22:59 <edwarnicke> colindixon: apologies for being late, did we check that all projects who have made requests of other projects have gotten a reasonable response to their request?
15:23:03 <abhijitkumbhare> phrobb's poll email title is "Poll: OpenDaylight Stable Release Policy"
15:23:15 <edwarnicke> (note: reasonable means lack of radio silence in a trackable way)
15:23:16 <colindixon> edwarnicke: we asked if projects had questions
15:23:18 <uchau> if projects say they support only current release, will it prevent others not on the project from cherry picking fixes back to older releases for that project?
15:24:23 * tbachman wonders if it’s worth bringing these questions to tomorrow’s TSC
15:24:34 <colindixon> uchau: my strong, strong hope is that all projects will be receptive to having others cherry-pick fixes for them, but in the end, there’s nothing we can do to force projects to do that
15:24:37 <abhijitkumbhare> My point about phrobb email poll title was an FYI
15:24:44 <colindixon> tbachman: it’s on the agenda for tomorrow
15:24:59 <colindixon> #Info colindixon notes that some of this discussion is on the TSC agenda for tomorrow
15:25:05 <edwarnicke> colindixon: Question
15:25:26 <colindixon> edwarnicke: we only have 12 of the 42–43 expected projcets for Li on the meeting, so there may be questiosn we’re missing
15:25:34 <edwarnicke> colindixon: Would it perhaps make sense at some point (and I'm not sure if Lithium is that point) to simply say that projects that do not participate in the stable updates are at risk of being *removed* from the stable updates?
15:25:35 <uchau> colindixon: question was not to have the projects do it, but to have interested party do and and if possible just run the automated testing (if any) to verify fix still works that on release
15:25:47 <lori> edwarnicke: I had a question for yangtools but rovarga or tony were not around Maybe you will may be able to help, see https://lists.opendaylight.org/pipermail/yangtools-dev/2015-January/000594.html and https://git.opendaylight.org/gerrit/gitweb?p=yangtools.git;a=commitdiff;h=a50515f76240e54a80f11a9b2de3a532d88f7687;hp=9b83f17a5d43a64837e09716c81d8ce48600a401
15:26:05 <edwarnicke> uchau: Anyone can cherry-pick patches back and submit a gerrit :)
15:26:09 <colindixon> uchau: well, the project *has* to do it, becuase you need a committer
15:26:23 <uchau> of course, may be difficult if project team is not interested or involved to get that fix into the next stable release
15:26:28 <edwarnicke> lori: I think that we may be missing Tony and Robert because of the lack of calendar entry for this meeting... let me take a look...
15:26:32 <colindixon> so some committer from the project must be involved to get it merged
15:26:46 <colindixon> edwarnicke: tony and robert have attended in the past
15:26:59 <edwarnicke> lori: The listed build is no longer there
15:27:18 <colindixon> edwarnicke: I posted that nobody responded to this: https://lists.opendaylight.org/pipermail/release/2015-January/001240.html
15:27:18 <lori> edwarnicke: yes, see the reason why in the reply
15:27:25 <edwarnicke> lori: could you give me  a link to a more recent failure?
15:27:35 <lori> edwarnicke: sure, let me dig up one real quick
15:27:40 <edwarnicke> lori: I have some suspicions as to what may be going on , and if I'm right it should be an easy fix :)
15:28:00 <edwarnicke> lori: I saw the reply... could you link me to a build that is failing so I can look at the full logs?
15:28:01 <colindixon> phrobb, gzhao: do we have any idea how many requests have come in for offset 0 and offset 1 projects?
15:28:11 <lori> edwarnicke: https://jenkins.opendaylight.org/releng/job/lispflowmapping-integration-master/47/
15:28:51 <phrobb> colindixon:  I do not have a count
15:29:13 <colindixon> there was a request for an MD-SAL OVSDB protocol plugin
15:29:20 <lori> edwarnicke: i checked, and org.opendaylight.yangtools.concepts is loaded in the pax-exam environment
15:29:55 <lori> edwarnicke: with the correct version, so I'm not sure what's going on
15:30:55 <edwarnicke> lori: Yeah, that's really weird, because among other things, Builder has been around for a long long time in concepts
15:31:15 <colindixon> #info colindixon notes from looking at the release mailing list that there have been two requests that have gone seemingly unacknowledged: one for an MD-SAL OVSDB plugin and another for application-level request tracking support in the MD-SAL
15:31:40 <alagalah> colindixon: shague did acknowledge mine.
15:31:44 * colindixon is pretty sure there were other reqests, e.g., from sdean778
15:31:51 <colindixon> alagalah: ok
15:32:09 <colindixon> #inco alagalah says htat shague did acknowledge the request for an MD-SAL OVSDB plugin
15:32:11 <tbachman> colindixon: are you going through last weeks’ meeting notes?
15:32:14 <tbachman> inco
15:32:22 <colindixon> tbachman: I’m trying
15:32:29 <tbachman> :)
15:32:29 <tbachman> k
15:32:36 <alagalah> colindixon: It should be noted we are still negotiating. I think thats the process. Going to try the v3API
15:32:53 <lori> edwarnicke: so if I check out commit 29f1998fb28a7b1205f4c6aad75dd87428cf5569 in yangtools, do a clean install, and then build lispflowmapping with -nsu, the tests pass
15:33:12 <edwarnicke> lori: Cool
15:33:12 <tbachman> colindixon: rovarga asked last week about updating guava
15:33:13 <alagalah> colindixon: Should I #info that ?
15:33:25 <uchau> colindixon: didm team joined OF plugin call yesterday to discuss dependencies and timing
15:33:27 <colindixon> #info it appares as though the SNMP project asked the AAA project about credential managment
15:33:47 <colindixon> #info uchau notest aht the DIDM team is working with the OF plugin team about dpeendencies there
15:34:03 <uchau> colindixon: current understanding is that dependencies by didm on OF plugin are in the OF release plan
15:34:33 <shague> colindixon: about the asks from GBP and SFC for an ovsdb mdsal sb - what else was needed?  We are talking with the projects but there are still open items
15:34:34 <colindixon> #action uchau, sdean778, and alagalah it would be great if negotitaiotns or at least highlights could happene somewhere cc’ing the release list so that there’s a log of expectations
15:34:43 <lori> edwarnicke: but not with the current version, so I don't know how that extra import in code-generator/binding-java-api-generator/src/main/java/org/opendaylight/yangtools/sal/java/api/generator/BuilderTemplate.xtend affects class loading
15:35:03 <edwarnicke> lori: Are you on NA time?
15:35:13 <sdean778> DIDM also asked controller project for 2 enhancemnets requests 1) finer filter when subscribing to receive onDataChanged notivications (bugzilla 2574), and 2) ability to control how much processing is given to a plugin (bugzilla 2575)\
15:35:20 <lori> edwarnicke: eastern europe
15:35:27 <abhijitkumbhare> In addition to DIDM - OpenFlow plugin had also invited TSDR and LACP projects to the OpenFlow plugin meeting to discuss dependencies.
15:35:35 <tbachman> #info DIDM also asked controller project for 2 enhancemnets requests 1) finer filter when subscribing to receive onDataChanged notivications (bugzilla 2574), and 2) ability to control how much processing is given to a plugin (bugzilla 2575)
15:35:42 <colindixon> tbachman: thanks
15:35:48 <tbachman> colindixon: np!
15:35:54 <tbachman> #info OpenFlow plugin had also invited TSDR and LACP projects to the OpenFlow plugin meeting to discuss dependencies, in addition to DIDM
15:35:55 <edwarnicke> uchau: tbachman Do we know the response from controller?
15:35:55 <alagalah> colindixon: I will update mine on the OVSDB wiki
15:36:09 <tbachman> edwarnicke: I’m not aware
15:36:10 <lori> edwarnicke: but I'll be around for about 3 more hours
15:36:51 <uchau> edwarnicke: no response from controller on didm requests
15:37:10 <edwarnicke> uchau: Were they filed as bugs etc?
15:37:13 <colindixon> #info colindixon notes that if you really want requests to happen, there are three places to log them: (i) to the mailing lists: release, and both project-dev lists, (ii) on the release plans on the wiki and (iii) in bugzilla for projects that use bugzilla
15:37:20 <tbachman> edwarnicke: see above ^^^ :)
15:37:22 <tbachman> 2574
15:37:24 <tbachman> 2575
15:38:14 <colindixon> https://bugs.opendaylight.org/show_bug.cgi?id=2574 there is a response from Tony here
15:38:21 <sdean778> I also file enhancmenet request of AAA team  for Security Credentialk Servie (bugzilla 2576)
15:38:55 <colindixon> https://bugs.opendaylight.org/show_bug.cgi?id=2575 there is a response from robert here
15:39:00 <colindixon> I’ll note that dbainbri replied in both cases
15:39:02 <uchau> colindixon: thanks for update
15:39:10 <colindixon> and that he got no response from the controller team
15:39:19 <colindixon> for more than two weeks
15:39:30 <colindixon> which is, to put it mildly, disappointing
15:40:02 <edwarnicke> colindixon: Could you repeat that now that ttkacik is here?
15:40:36 <colindixon> #info sdean778 and uchau note that they filed two enhancement requests against the controller (bugs 2575 and 2574) and got one response initially, but no responses for more than two weeks after dbainbri replied
15:40:42 <ttkacik> ttkacik for yangtools / controller
15:40:58 <colindixon> #info ttkacik joins for yangtools and controller
15:41:10 <colindixon> https://bugs.opendaylight.org/show_bug.cgi?id=2574
15:41:12 <colindixon> https://bugs.opendaylight.org/show_bug.cgi?id=2575
15:41:31 * ebrjohn is phrobb function testing his networking stack??
15:41:34 <colindixon> sdean778: does AAA use bugzilla to track such requests, do you know the bug
15:42:00 <tbachman> colindixon: he pasted it above
15:42:03 <tbachman> 2576
15:42:16 <phrobb> ebrjohn:  sorry, my machine decided to go wonky… I haven't had a keyboard for the last several minutes… had to reboot to get it back
15:42:33 <colindixon> #link https://bugs.opendaylight.org/show_bug.cgi?id=2576 sdean778 notes that he opened a bug against AAA for a feature reques and has received no response for over two weeks
15:42:39 <tbachman> colindixon: thx
15:42:39 <ebrjohn> phrobb: sounds like fun ;)
15:42:41 <tbachman> was about to do that one
15:42:45 <tbachman> beat me (again)
15:42:58 <colindixon> sdean778: did you send a mail to aaa-dev, release and didm-dev?
15:43:05 <ttkacik> bug 2575 - is it really blocking someone or it is nice to have feature?
15:43:34 <tbachman> colindixon: last weeks meeting minutes say that he did
15:43:42 <sdean778> when I filed enhancement request, i also sent email on the appropriate email list
15:44:08 <tbachman> maybe not all those, but definitely some mailing list :)
15:44:13 <sdean778> 2575 is a "nice to have" for Lithium timeframe
15:44:32 <colindixon> #link https://lists.opendaylight.org/pipermail/aaa-dev/2015-January/000244.html there has been no response to sdean778’s request to AAA on the list either
15:45:17 <colindixon> #action gzhao to try to reach out to AAA and see what’s going with DIDM’s request of AAA (bug 2576 and this e-mail https://lists.opendaylight.org/pipermail/aaa-dev/2015-January/000244.html )
15:45:34 <sdean778> AAA did eventually respond saying they did not have resources to work on it during Lithium timeframe
15:45:37 <colindixon> gzhao: hopefully that’s osmething you can help with
15:45:41 <colindixon> sdean778: ok
15:45:44 <colindixon> where did they respond?
15:46:02 <colindixon> and is it logged anywhere
15:46:18 <sdean778> I revieved email,  I'll have to look to see if it was directed to me or aaa-dev
15:46:46 <colindixon> #info sdean778 notes that the AAA project did eventually respond the the feature request by saying that they did not have the resources to work on this in the Lithium time frame (it appeas as though it did not go anywhere that is publicly logged)
15:46:56 <uchau> https://lists.opendaylight.org/pipermail/aaa-dev/2015-January/000263.html
15:47:10 <colindixon> #undo
15:47:10 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x19b8b50>
15:47:46 <colindixon> #link https://lists.opendaylight.org/pipermail/aaa-dev/2015-January/000263.html the AAA project did ackwoldge the request for a security credential service saying they didn’t have the cycles to do it in Lithium
15:48:04 <edwarnicke> sdean778: Question on the security credentials service
15:48:14 <edwarnicke> sdean778: How much work is involved?
15:48:15 <colindixon> uchau, sdean778: do you plan to do it inside SNMP then, or did you want to do help AAA out and do it there?
15:48:29 <edwarnicke> sdean778: And since it is something that snmp needs, is it something that the snmp folks could perhaps contribute to AAA?
15:48:49 <sdean778> We plan to work with the AAA folks to see where it best fits
15:49:08 * edwarnicke just wants to remind folks that answers to requests are not yes/no... but rather 'yes we will do that'/'that sounds cool, will you do that'/'no, that is a bad idea for reason xyz'
15:49:13 <colindixon> #info sdean778 says that SNMP plans to work with AAA to see where it fits best
15:49:34 <edwarnicke> sdean778: I guess my point is, anybody can do the work for these things... not just the committers on the project where it logically lives :)
15:49:44 <edwarnicke> sdean778: Projects are open to contributions from anyone :)
15:50:02 <colindixon> sdean778:  would you be willing to write up a short (3-4 sentence) e-mail with links to the relevant mails describing the request and what happened and send it to release, aaa-dev and snmp-dev?
15:50:03 <sdean778> Yep, I understand
15:50:26 <colindixon> one of the goals is to make it so that there’s some place for people to easily look and see what happened with these kinds of negoitations
15:50:49 <edwarnicke> colindixon: + 1000000
15:50:54 <sdean778> colindixon - i can summarize and send email
15:51:17 <colindixon> #action sdean778 will write up a short (3-4 sentence) e-mail with links to the relevant mails describing the request and what happened and send it to release, aaa-dev and snmp-dev
15:52:50 <colindixon> #action ALL PEOPLE MAKING REQUESTS: there are at least 2 (and likely 3) thinks to do when you make a request: (i) e-mail the release and both <project>-dev lists with the request, (ii) log the request on the release plan of the project who would fulfil the request and possibly (iii) open a bugzilla enhancement request
15:53:16 <colindixon> #info the goal of doing all 3 things in the above #action is to make is so that there is a good log of the negotiations and who agreed to what
15:53:51 <colindixon> #info in particuarl, cc’ing the releas list is CRITICAL because it’s where people like me, phrobb, and gzhao can go to look for stalled things quickly and easly
15:53:59 * colindixon gets off his ranting soapbox
15:54:19 * tbachman claps for soapbox speech
15:54:22 * edwarnicke stows soapbox for future use :)
15:54:24 <colindixon> anyone else have requests/annouancements/questions
15:54:37 <sdean778> I did not log requests on the release plan.  I was sure where to put it.  Do I just add a brief description of the request at the bottom of the release plan for the project we are requesting the enhancment from
15:55:17 <colindixon> sdean778: release plans should be following this template: https://wiki.opendaylight.org/view/Simultaneous_Release:Per-Project_Lithium_Release_Plan_Template
15:55:31 <colindixon> sdean778: if not, feel freed to add this section and fill it out: https://wiki.opendaylight.org/view/Simultaneous_Release:Per-Project_Lithium_Release_Plan_Template#Requests_from_Other_Projects
15:56:18 * colindixon notes that all offset 0 projects have used that template (or at least have a requests from other projects section)
15:57:25 <phrobb> colindixon:  I'm surprised though that there are no actual requests logged in that section of the release plan for the Offset 0 projects
15:58:44 <edwarnicke> dbainbri: Welcome :)
15:58:46 <colindixon> #action gzhao to ask the following projects to make sure to use the releaes plan template or at least have sections for tracking the key areas: SNBI, Pliugin2OC, OpenFLow Plugin, SDN interface App, LISP Flow Mapping, AAA
15:59:28 <colindixon> phrobb: yeah
15:59:50 <colindixon> phrobb: I’m not sure what to do about that
16:00:31 <colindixon> #action some combination of phrobb, gzhao, colindixon and those making requests should try to make sure to log requests on the release plans of projects that would fulfill the request
16:00:45 * ebrjohn packing up to go pickup the kids from school
16:00:46 <colindixon> ok, do we have anyone else left?
16:01:05 * regXboi wandering to next call
16:01:09 <regXboi> bye all
16:01:10 <dbainbri> edwarnicke: thank you
16:01:16 <phrobb> Any other topics for today's meeting?
16:01:58 <phrobb> Last call....
16:02:09 <colindixon> ok
16:02:11 <colindixon> lots of #actions
16:02:18 <phrobb> #endmeeting