#opendaylight-meeting: md sal interest call

Meeting started by phrobb at 16:06:15 UTC (full logs).

Meeting summary

    1. Tony sugests using Data Tree Changer instead of Listener (odl-casey, 16:12:49)

  1. NetConf and AAA upgrades (odl-casey, 16:19:04)
    1. Ryan is trying to upgrades for Jersey (odl-casey, 16:20:19)
    2. expects this to take at least a week (odl-casey, 16:20:26)
    3. hasn't run the tests yet because of the time required. (odl-casey, 16:20:46)
    4. ACTION: Ryan will send out email detailing the status and specifics. (odl-casey, 16:21:43)
    5. conlin: We would benifit from a multipatch test suite (odl-casey, 16:23:08)
    6. https://lists.opendaylight.org/pipermail/integration-dev/2015-October/004812.html Ryan provided a link to email detailing the Jersey upgrade (odl-casey, 16:24:06)
    7. ACTION: An will send a spreadsheet detailing projects affected by Jersey upgrade (odl-casey, 16:24:44)

  2. Version Upgrade Patches (odl-casey, 16:29:07)
    1. colin: We have 11 patches total for odlparent, 5 have been merged and 6 are remaining (odl-casey, 16:29:10)
    2. tony: The issues that happened over the weekend were the fault of some YANG files and he has a fix that he'll be merging soon. (odl-casey, 16:30:32)


Meeting ended at 16:34:35 UTC (full logs).

Action items

  1. Ryan will send out email detailing the status and specifics.
  2. An will send a spreadsheet detailing projects affected by Jersey upgrade


People present (lines said)

  1. odl-casey (23)
  2. odl_meetbot (7)
  3. phrobb (2)
  4. rgoulding (0)


Generated by MeetBot 0.1.4.