16:06:15 <phrobb> #startmeeting md sal interest call
16:06:15 <odl_meetbot> Meeting started Tue Oct  6 16:06:15 2015 UTC.  The chair is phrobb. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:15 <odl_meetbot> The meeting name has been set to 'md_sal_interest_call'
16:08:32 <phrobb> #chair odl-casey rgoulding
16:08:32 <odl_meetbot> Current chairs: odl-casey phrobb rgoulding
16:09:40 <odl-casey> Is his audio cutting out for everyone?
16:12:49 <odl-casey> #info Tony sugests using Data Tree Changer instead of Listener
16:19:04 <odl-casey> #topic NetConf and AAA upgrades
16:19:24 <odl-casey> Ryan is trying to upgrades for Jersey
16:19:37 <odl-casey> #info expects this to take at least a week
16:20:13 <odl-casey> #undo
16:20:13 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cb7490>
16:20:19 <odl-casey> #info Ryan is trying to upgrades for Jersey
16:20:26 <odl-casey> #info expects this to take at least a week
16:20:46 <odl-casey> #info hasn't run the tests yet because of the time required.
16:21:43 <odl-casey> #action Ryan will send out email detailing the status and specifics.
16:23:08 <odl-casey> #info conlin: We would benifit from a multipatch test suite
16:24:06 <odl-casey> #link https://lists.opendaylight.org/pipermail/integration-dev/2015-October/004812.html Ryan provided a link to email detailing the Jersey upgrade
16:24:44 <odl-casey> #action An will send a spreadsheet detailing projects affected by Jersey upgrade
16:25:16 <odl-casey> My keyboard is loud, I missed the next topic?
16:27:49 <odl-casey> #info colin: We have 11 patches total, 5 have been merged and 6 are remaining
16:28:01 <odl-casey> #undo
16:28:01 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ce0910>
16:28:11 <odl-casey> #info colin: We have 11 patches total for odlparent, 5 have been merged and 6 are remaining
16:28:55 <odl-casey> #undo
16:28:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ce0910>
16:29:07 <odl-casey> #topic Version Upgrade Patches
16:29:10 <odl-casey> #info colin: We have 11 patches total for odlparent, 5 have been merged and 6 are remaining
16:30:32 <odl-casey> #info tony: The issues that happened over the weekend were the fault of some YANG files and he has a fix that he'll be merging soon.
16:34:26 <odl-casey> #cookies
16:34:35 <odl-casey> #endmeeting