#opendaylight-meeting: OpenDaylight M1 to M2 planning meeting

Meeting started by edwarnicke at 15:07:05 UTC (full logs).

Meeting summary

  1. roll call (regXboi, 15:07:42)
    1. edwarnicke (edwarnicke, 15:07:45)
    2. shague (shague, 15:07:50)
    3. regXboi (regXboi, 15:07:51)
    4. mohnish (mohnish, 15:07:55)
    5. ebrjohn Brady Johnson, SFC project lead (ebrjohn, 15:08:00)
    6. sden (sdean778, 15:08:11)
    7. tbachman for GBP (in place of alagalah if he’s not around) (tbachman, 15:08:11)
    8. abhijitkumbhare for OpenFlow plugin (abhijitkumbhare, 15:08:15)
    9. sdean (sdean778, 15:08:21)
    10. LuisGomez (LuisGomez, 15:08:23)
    11. oflibMichal for openflowjava and topoprocessing (oflibMichal, 15:08:24)
    12. fabiel.zuniga for Persistence Data Store (Fabiel, 15:08:33)
    13. ttkacik for yangtools and controller (ttkacik1, 15:08:42)
    14. Prem for VPN Service (Prem, 15:08:45)
    15. ttkacik1 for yangtools and controller (ttkacik1, 15:08:56)
    16. gaurav (Gaurav_, 15:09:09)

  2. Call for items (edwarnicke, 15:09:40)
    1. https://lists.opendaylight.org/pipermail/discuss/2015-January/004261.html (edwarnicke, 15:09:58)
    2. lori (lori, 15:11:44)
    3. https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan#Schedule (edwarnicke, 15:12:04)
    4. mlemay for reservation. / late sorry (mlemay, 15:12:46)
    5. zxiiro (zxiiro, 15:14:39)
    6. https://wiki.opendaylight.org/view/TSC:Main#Committer_promotion_process_for_contributors_-_draft (ebrjohn, 15:18:06)
    7. https://wiki.opendaylight.org/view/TSC:Committer-promotion-process ankit - I think you are looking for this :) (edwarnicke, 15:18:42)
    8. https://lists.opendaylight.org/pipermail/discuss/2015-January/004261.html - does anyone have thoughts on moving the legacy Tomcat/Adsal stuff to port 8282 and making port 8080 work for the out of the box jetty in karaf? (edwarnicke, 15:22:14)
    9. https://git.opendaylight.org/gerrit/#/c/13546/ - patch to make the neutron service work with jetty (edwarnicke, 15:24:52)
    10. https://lists.opendaylight.org/pipermail/discuss/2015-January/004231.html - the thread for MD-SAL neutron discussion (edwarnicke, 16:00:22)
    11. https://git.opendaylight.org/gerrit/#/c/13970/ (edwarnicke, 16:00:55)
    12. https://git.opendaylight.org/gerrit/#/c/13970/ the patch for the propose neutron model (edwarnicke, 16:01:09)
    13. ACTION: Again, reminder to everyone that Release Plans for Offset 0 projects are next Thursday (1/22). Please review those plans and ensure that anything you need is documented, and if anything is unclear, please send mail to the project in question for clarification in their release plan. (phrobb1, 16:04:07)


Meeting ended at 16:05:30 UTC (full logs).

Action items

  1. Again, reminder to everyone that Release Plans for Offset 0 projects are next Thursday (1/22). Please review those plans and ensure that anything you need is documented, and if anything is unclear, please send mail to the project in question for clarification in their release plan.


People present (lines said)

  1. edwarnicke (95)
  2. regXboi (48)
  3. ttkacik1 (24)
  4. tbachman (21)
  5. abhijitkumbhare (11)
  6. yuling (8)
  7. Prem (7)
  8. odl_meetbot (7)
  9. Fabiel (7)
  10. uchau (7)
  11. Gaurav_ (6)
  12. ebrjohn (6)
  13. phrobb1 (5)
  14. mlemay (5)
  15. shague (5)
  16. LuisGomez (4)
  17. Shreshtha (4)
  18. tykeal (3)
  19. dneary (2)
  20. sdean778 (2)
  21. ankit (2)
  22. zxiiro (2)
  23. oflibMichal (1)
  24. paulq (1)
  25. lori (1)
  26. mohnish (1)
  27. phrobb (0)


Generated by MeetBot 0.1.4.